Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Reply
 
Thread Tools Search this Thread
Old Nov 23, 2005, 3:41 AM   #1
Senior Member
 
Join Date: Sep 2005
Posts: 141
Default

http://www.101deals.com/Forums/index.php

They seem to keep up on most all the rebates,ect. I see some cameras and cards. computer parts
sandtowd is offline   Reply With Quote
Sponsored Links
Old Nov 23, 2005, 6:11 PM   #2
Senior Member
 
dan279's Avatar
 
Join Date: Sep 2004
Posts: 1,896
Default

Thanks for the link, Sand

Dan


dan279 is offline   Reply With Quote
Old Dec 14, 2005, 9:41 PM   #3
Junior Member
 
Join Date: Dec 2005
Posts: 4
Default

I found a coupon code on the site last month and scored a killer deal on myDCS-14n.
karnash is offline   Reply With Quote
Old Dec 15, 2005, 7:53 PM   #4
Senior Member
 
Knight67's Avatar
 
Join Date: Jul 2005
Posts: 181
Default

McAfee Detected a Trojan as soon as the webpage opened ,Anyone else have this Problem ?
Knight67 is offline   Reply With Quote
Old Dec 16, 2005, 9:35 PM   #5
Junior Member
 
Join Date: Dec 2005
Posts: 4
Default

I just updated my McAfee definitions yesterday and went back to the site and there was no Trojan detected. That site has over 750 active members and I found the link from Anandtech.com, so I don't think it is a scam. Ran a whois and it has been around for 3 years.

Right now they got a 19" LCD monitor going for 199.00.

:shrug:
karnash is offline   Reply With Quote
Old Dec 16, 2005, 11:21 PM   #6
Senior Member
 
cwodave's Avatar
 
Join Date: Apr 2005
Posts: 220
Default

Knight67 wrote:
Quote:
McAfee Detected a Trojan as soon as the webpage opened ,Anyone else have this Problem ?

I got thetrojan when I went to the site. McAfee cleaned it for me.
cwodave is offline   Reply With Quote
Old Dec 16, 2005, 11:37 PM   #7
Senior Member
 
Join Date: Sep 2005
Posts: 141
Default

This is way I won't use mcafee, Plus all the peolpe that get a virus as soon as they don't pay. mcafee is known for this. I havn't had a problem there, but have on other sites. This is with Mozilla
sandtowd is offline   Reply With Quote
Old Dec 16, 2005, 11:43 PM   #8
Senior Member
 
Join Date: Sep 2005
Posts: 141
Default

If This is a problem can I delet this post ???
sandtowd is offline   Reply With Quote
Old Dec 17, 2005, 8:49 AM   #9
Senior Member
 
cwodave's Avatar
 
Join Date: Apr 2005
Posts: 220
Default

sandtowd wrote:
Quote:
This is way I won't use mcafee, Plus all the peolpe that get a virus as soon as they don't pay. mcafee is known for this. I havn't had a problem there, but have on other sites. This is with Mozilla

I can't remember how many years I've been using McAfee and have never had a problem with it.

I have 2 on McAfee and 1 on AVG at home and several others at other locations on AVG. I've had very good results with the free AVG too.
cwodave is offline   Reply With Quote
Old Dec 17, 2005, 9:54 AM   #10
Senior Member
 
sw2cam's Avatar
 
Join Date: Jun 2005
Posts: 358
Default

Sand I don't see how reporting a trojan is a problem. I DID NOT get a trojan report when I opened the site, does not mean others didn't get a hit.
sw2cam is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:59 PM.