Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Reply
 
Thread Tools Search this Thread
Old Dec 25, 2005, 11:37 AM   #1
Senior Member
 
bigdawg's Avatar
 
Join Date: Feb 2005
Location: Thach Alabama
Posts: 14,981
Default

Used the Tcon then cropped it and resized.

Dawg
Attached Images
 
bigdawg is offline   Reply With Quote
Sponsored Links
Old Dec 25, 2005, 3:13 PM   #2
Senior Member
 
OldShutterbug's Avatar
 
Join Date: Nov 2004
Posts: 191
Default

Nice shot Dawg, can almost hear the Drops dripping into a puddle below.

Regards

Dave

Downunder.
OldShutterbug is offline   Reply With Quote
Old Dec 25, 2005, 5:45 PM   #3
Senior Member
 
bigdawg's Avatar
 
Join Date: Feb 2005
Location: Thach Alabama
Posts: 14,981
Default

They were doing that for sure Dave. It was raining enough that he had his crest down. You might say crestfallen!! LOL
bigdawg is offline   Reply With Quote
Old Dec 26, 2005, 6:22 PM   #4
Senior Member
 
Join Date: Jan 2005
Posts: 1,299
Default

Nice shot, Dawg. It has a nice moody feel to it.

Bob
Bob Mevis is offline   Reply With Quote
Old Dec 26, 2005, 7:25 PM   #5
Senior Member
 
Old Jim's Avatar
 
Join Date: Oct 2005
Posts: 565
Default

Good Photo Dawg. Wish we had those colorfull birds here on the left coast.
Old Jim is offline   Reply With Quote
Old Dec 26, 2005, 8:53 PM   #6
Senior Member
 
bigdawg's Avatar
 
Join Date: Feb 2005
Location: Thach Alabama
Posts: 14,981
Default

Thanks Jim. They are a fleeting phenomenum here as they pass on their way north then south!
bigdawg is offline   Reply With Quote
Old Dec 29, 2005, 1:03 AM   #7
Member
 
Join Date: Dec 2005
Posts: 31
Default

Did you use manual mode for this and adjust the settings or P mode?
Awesome picture!! You know me, still looking at settings! I'm learning though :O)
gina4xoxoxo is offline   Reply With Quote
Old Dec 29, 2005, 12:50 PM   #8
Senior Member
 
bigdawg's Avatar
 
Join Date: Feb 2005
Location: Thach Alabama
Posts: 14,981
Default

Gina I didn't have time to go to manual mode on this one and was lucky the camera gave me a good setup. In auto mode and pattern metering and multizone focus(These are the default auto settings when you turn the camera on in auto) It set the arperture at F-3.7 and the shutter speed at 1/45 and the exposure compensation at 0.0. These are close to the settings I would have picked anyway. The zoom was all the way out so the arperture would not have been any lower in manual mode anyway. I was using a tripod so the slower speed was not a problem. It was just a lucky coincedence that he showed up at the exact time my camera was pointed his way and I had just turned it on. Luck plays a big role sometimes in getting a good shot!

Dawg
bigdawg is offline   Reply With Quote
Old Dec 30, 2005, 9:26 AM   #9
Senior Member
 
kashka's Avatar
 
Join Date: Apr 2005
Location: Minnedosa Manitoba
Posts: 1,158
Default

Nice shot!..I sure wish they would make an appearance up here in the frozen north! I only saw them when I working in NC..great capture!
lisa
kashka is offline   Reply With Quote
Old Dec 30, 2005, 9:33 AM   #10
Senior Member
 
smiles's Avatar
 
Join Date: Aug 2004
Posts: 589
Default

Beautiful shot Dawg,the reds haven't showed up too much yet,I think I've only seen 2 in the yard.One of my favorites to try and photograph

Sandy
smiles is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:38 PM.