Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Kodak (https://forums.steves-digicams.com/kodak-24/)
-   -   My first moon pics (https://forums.steves-digicams.com/kodak/80300-my-first-moon-pics.html)

Boily Feb 7, 2006 5:57 PM

1 Attachment(s)
I didn't had the time to take pictures for a while so I decided totry a couple of moon shots !!!


All these pictures are in Manual set at F8 and shutter speed at 1/180 to 1/350 iso 100 hand held
1


Boily Feb 7, 2006 5:57 PM

1 Attachment(s)
2

Boily Feb 7, 2006 5:57 PM

1 Attachment(s)
3

MrBlue Feb 7, 2006 6:03 PM

Nice pics Boily, Thanks for sharing.

mr blue

Old Jim Feb 7, 2006 6:08 PM

Nice shots Boily. Your EXIF data shows you took these two years ago.

Boily Feb 7, 2006 6:20 PM

Thanks for the coments

Jim: I didn't reajust the time on my camera...I don't understand how it could beshot 2 years ago... my camera is not evena year old:?

Boily

mtclimber Feb 7, 2006 6:40 PM

Boily-

These are nice shots, but just for the record, Jim is indeed correct, the exif data does show that it was taken 2 years ago. If the camera date is in error, it is time to up date the date and time.

MT

Old Jim Feb 7, 2006 6:45 PM

In any case Boily I still like the shots.

Boily Feb 7, 2006 7:27 PM

I will change the time on my camera;)

style="BACKGROUND-COLOR: #000000"Thanks again for the comments!!

bill2468 Feb 7, 2006 7:37 PM

Was 1 & 2 with a extender and 3 without?

BiLL

:?


All times are GMT -5. The time now is 12:15 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 RC 2