Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Reply
 
Thread Tools Search this Thread
Old Feb 28, 2006, 8:21 PM   #11
Senior Member
 
tommysdad's Avatar
 
Join Date: Mar 2005
Posts: 714
Default

Great shots Duga,I`ve never been in that shooting situation with my 6490, they turned out really good.If you plan to take some more shots like these you may want to try out Neat image (thats if you havent already).Good program for noise reduction from using high ISO settings.

http://www.neatimage.com/download.html



TD
tommysdad is offline   Reply With Quote
Old Feb 28, 2006, 8:25 PM   #12
Senior Member
 
bigdawg's Avatar
 
Join Date: Feb 2005
Location: Thach Alabama
Posts: 14,981
Default

OH my old bones!!! That brings back memories! It's very hard to get really sharp action photos at most concerts because the lighting changes so much. What works one minute won't the next! I think you did an excellant job myself. Very nice shot!
bigdawg is offline   Reply With Quote
Old Feb 28, 2006, 11:26 PM   #13
Senior Member
 
TD Cole's Avatar
 
Join Date: Jan 2005
Posts: 1,492
Default

Can anyone else extract the Exif data...I cant seem to do it:-)
TD Cole is offline   Reply With Quote
Old Mar 1, 2006, 12:08 AM   #14
Senior Member
 
mtclimber's Avatar
 
Join Date: Oct 2005
Location: Oregon, USA
Posts: 18,143
Default

Wagaboo-

I cannot find any exif data at all. I wonder if they were taken with a DX-6490??

MT
mtclimber is offline   Reply With Quote
Old Mar 1, 2006, 1:36 AM   #15
Senior Member
 
MrBlue's Avatar
 
Join Date: May 2005
Posts: 1,245
Default

Very nice Duga, You did a good job in the dark setting.

mr blue
MrBlue is offline   Reply With Quote
Old Mar 1, 2006, 10:35 AM   #16
Senior Member
 
TD Cole's Avatar
 
Join Date: Jan 2005
Posts: 1,492
Default

Quote:
TD Cole is offline   Reply With Quote
Old Mar 1, 2006, 10:39 AM   #17
Senior Member
 
TD Cole's Avatar
 
Join Date: Jan 2005
Posts: 1,492
Default

Sorry my edit screwed up....
Yes it was the 6490, does it not include the exif on that cam ?
TD Cole is offline   Reply With Quote
Old Mar 1, 2006, 12:38 PM   #18
Member
 
duga13's Avatar
 
Join Date: Aug 2005
Posts: 51
Default

I don't understand how you don't see exif data on picture. What software are you using? The pictures are only resized using ACDsee 8, and still i can see exif in ACDsee and Photoshop CS2.

Here is print screen. If you are intrested in original non resized pictures here is link for download http://rapidshare.de/files/14446193/..._duga.rar.html

Thanks for comments :-)
Attached Images
 
duga13 is offline   Reply With Quote
Old Mar 1, 2006, 1:24 PM   #19
Senior Member
 
TD Cole's Avatar
 
Join Date: Jan 2005
Posts: 1,492
Default

Ya thats an odd one for sure..using opanda exif viewer and does not want to read it... hey where was the show anyway ?
Thanks for the RS link
TD Cole is offline   Reply With Quote
Old Mar 1, 2006, 1:25 PM   #20
Senior Member
 
dan279's Avatar
 
Join Date: Sep 2004
Posts: 1,896
Default

Huh, I'm using Opanda Iexif 2, and I get the exif data just fine. Definitely taken with a 6490.............very nice job, Duga

Dan


dan279 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:42 AM.