Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Reply
 
Thread Tools Search this Thread
Old May 21, 2006, 6:14 PM   #11
Senior Member
 
bigdawg's Avatar
 
Join Date: Feb 2005
Location: Thach Alabama
Posts: 14,981
Default

See!! I knew it!!! My wife makes me do the same thing----in metal shoes and shorts!!!

Dawg
bigdawg is offline   Reply With Quote
Old May 21, 2006, 8:12 PM   #12
Senior Member
 
TD Cole's Avatar
 
Join Date: Jan 2005
Posts: 1,493
Default

Thats all?????I have ta wear the dang chastity belt too !
TD Cole is offline   Reply With Quote
Old May 22, 2006, 5:12 AM   #13
Member
 
Join Date: Sep 2005
Posts: 56
Default

Wow, great shots!
Did you have a tripod or something?
joaopmsantos is offline   Reply With Quote
Old May 22, 2006, 11:58 AM   #14
Senior Member
 
TD Cole's Avatar
 
Join Date: Jan 2005
Posts: 1,493
Default

joaopmsantos wrote:
Quote:
Wow, great shots!
Did you have a tripod or something?


Joaopmsantos, yes I did and left the shutter open for 16seconds on most shots with different settings that I'm unsure of but one thing I should have done was use an f8 setting with a 100 iso from what I have read with a black card.
TD Cole is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:12 AM.