Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Reply
 
Thread Tools Search this Thread
Old Jul 24, 2006, 1:04 PM   #1
Junior Member
 
Join Date: Jul 2006
Posts: 2
Default

I'm about as ignorant as it gets when it comes to taking photos, so any help here would be appreciated.

I just recently purchased a Kodak z612 and am having a couple of problems and am not sure if the camera has a problem, or if the problem is me! I thought it was a "point and shoot", but...

First off some of my photos appear "whited out". Is this because I'm on the wrong setting when taking these photos? I attempted to take "burst" shots of my golf swing and had the camera on the action setting. Itried this several times and none of the photos are even recognizable, just a washed out picture.

Second, when loading some of the pictures onto my computer some of the phots appear to have horizontal lines running through them. It looks similar to what a TV with bad reception might look like. Any help on whats going on here would be heaven sent. I am wondering if I need to return the camera.

Thanks in advance for any response that might help and I don't need to be reminded to read the manual (I've done that and the word "vague" is an understatement)!
cwolts is offline   Reply With Quote
Sponsored Links
Old Jul 24, 2006, 3:05 PM   #2
Senior Member
 
FaciaBrut's Avatar
 
Join Date: Sep 2005
Posts: 483
Default

Good news... Nice camera choice. Hope you enjoy it and post some pics here.

The bad news... There's no way a consumer digital camera will capture your golf swing in burst mode. Use the video mode instead. Later you could use any video editing software to break it down into "frames" and analyze your swing.

Does it "white out" when you use it in the default Auto seting? Could you post a sample of your striped pics?
FaciaBrut is offline   Reply With Quote
Old Jul 24, 2006, 4:30 PM   #3
Junior Member
 
Join Date: Jul 2006
Posts: 2
Default

Ok, here's my first attempt...not sure it will help! Also, thanks for teh reply!
Attached Images
 
cwolts is offline   Reply With Quote
Old Jul 24, 2006, 6:33 PM   #4
Senior Member
 
FaciaBrut's Avatar
 
Join Date: Sep 2005
Posts: 483
Default

So you got NO usable photos in any setting? Take it back immediately and exchange it!
FaciaBrut is offline   Reply With Quote
Old Jul 24, 2006, 6:48 PM   #5
Senior Member
 
Join Date: Dec 2005
Posts: 742
Default

Yes, exchange it. This camera didn't survive shipment.

Check the Kodak forum on DPReview for some pics showing what the Z612 is capable of. Lots of nice pics and not one like the one you posted here.


domang is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:22 PM.