Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Reply
 
Thread Tools Search this Thread
Old Jul 29, 2006, 9:33 PM   #1
Senior Member
 
bill2468's Avatar
 
Join Date: Dec 2004
Posts: 1,936
Default

Was shooting with my Z730 at the Bronx Bot. Gdns. today. As expected it was a bit soft. But when things are not working right, posterize a little!

BiLL
Attached Images
 
bill2468 is offline   Reply With Quote
Sponsored Links
Old Jul 29, 2006, 9:35 PM   #2
Senior Member
 
bill2468's Avatar
 
Join Date: Dec 2004
Posts: 1,936
Default

Hic-ups of the finger again, sorry!:?



BiLL

:|
bill2468 is offline   Reply With Quote
Old Jul 29, 2006, 9:55 PM   #3
Senior Member
 
bigdawg's Avatar
 
Join Date: Feb 2005
Location: Thach Alabama
Posts: 14,981
Default

How many posts should one man post if one man could post posts??? Nice shot anyway Bill!

Dawg
bigdawg is offline   Reply With Quote
Old Jul 30, 2006, 12:40 AM   #4
Senior Member
 
bill2468's Avatar
 
Join Date: Dec 2004
Posts: 1,936
Default

If I keep this up there may be a telethone to help find a cure!

BiLL
bill2468 is offline   Reply With Quote
Old Jul 30, 2006, 8:17 AM   #5
Senior Member
 
scrappynik's Avatar
 
Join Date: Jan 2005
Posts: 486
Default

Groovy photo Bill!

Nik
scrappynik is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:51 PM.