Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Reply
 
Thread Tools Search this Thread
Old Aug 4, 2006, 11:25 AM   #1
Senior Member
 
Morag2's Avatar
 
Join Date: Jun 2006
Posts: 820
Default

Hey all, I wanted to take my turn at long exposures... so I turned myself into a ghost!

Okay, take 2! maybe it will work this time.

Me breathing fire.
Attached Images
 
Morag2 is offline   Reply With Quote
Sponsored Links
Old Aug 4, 2006, 3:00 PM   #2
Senior Member
 
bill2468's Avatar
 
Join Date: Dec 2004
Posts: 1,936
Default

I am able to open bailrys thread but this one has 3 boxes with red x in each and



BiLL

:?
bill2468 is offline   Reply With Quote
Old Aug 4, 2006, 3:10 PM   #3
Senior Member
 
Morag2's Avatar
 
Join Date: Jun 2006
Posts: 820
Default

Crap, let me try this again, I tried to upload the pictures a different way...
Attached Images
 
Morag2 is offline   Reply With Quote
Old Aug 4, 2006, 3:12 PM   #4
Senior Member
 
Morag2's Avatar
 
Join Date: Jun 2006
Posts: 820
Default

This is me phasing out to go back to my home... and this should make the pictures viewable.
Attached Images
 
Morag2 is offline   Reply With Quote
Old Aug 4, 2006, 3:51 PM   #5
Senior Member
 
Boily's Avatar
 
Join Date: Jul 2005
Posts: 3,704
Default

Great pictures, Here is one I took of my brother a long time ago!!


Attached Images
 
Boily is offline   Reply With Quote
Old Aug 4, 2006, 3:53 PM   #6
Senior Member
 
bill2468's Avatar
 
Join Date: Dec 2004
Posts: 1,936
Default

Now they all came up quick.

How wee the downloaded that I could not see them?

I get this often when looking for real estate sites not sure if it's me or how the site was set up.



BiLL

:|
bill2468 is offline   Reply With Quote
Old Aug 4, 2006, 3:58 PM   #7
Senior Member
 
Morag2's Avatar
 
Join Date: Jun 2006
Posts: 820
Default

Nice shot Bill! Haha, I was having fun with these last night:lol:

I put them on the site the first time by clicking the insert image button above where you type and giving an external link to show where the image was (the images are hosted on my blog).

The second time when it worked, I hosted them using Steve's Digicams.
Morag2 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:08 PM.