Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Reply
 
Thread Tools Search this Thread
Old May 25, 2003, 11:59 PM   #1
Junior Member
 
Join Date: May 2003
Posts: 2
Default kodak dc 215 camera

having trouble no one seems to know how to fix...turn it on and all it does is the screen shows c0 in the corner and that is all it does....please help.....
jlittle is offline   Reply With Quote
Sponsored Links
Old May 28, 2003, 5:59 PM   #2
Senior Member
 
Join Date: Jan 2003
Posts: 134
Default

you tried everything like taking the batteries out of the camera for awhile and making sure they are good and recharged? What happends when u plug it into a usb? Can you get to any of the settings on the camera?
kschewe is offline   Reply With Quote
Old May 28, 2003, 11:13 PM   #3
Junior Member
 
Join Date: May 2003
Posts: 2
Default dc 215

tryed everything nothing works.
jlittle is offline   Reply With Quote
Old May 31, 2003, 10:20 AM   #4
Senior Member
 
Join Date: Jan 2003
Posts: 134
Default

time to send the camera in for hopefully warranty or get an estimate
kschewe is offline   Reply With Quote
Old Jul 10, 2003, 5:30 AM   #5
Junior Member
 
Join Date: Jul 2003
Posts: 22
Default

This problem can SOMETIMES be fixed with a firmware update - as c0 means the firmware is corrupted.

Look at the info in the firmware update file - or better still contact Kodak as they will (or should) get you to try this before you have to pay for a repair.
Dace is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:26 AM.