Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Konica Minolta (https://forums.steves-digicams.com/konica-minolta-26/)
-   -   [Recovered Thread: 26864] (https://forums.steves-digicams.com/konica-minolta-26/%5Brecovered-thread-26864%5D-25907/)

biot May 20, 2004 4:41 PM

Hi

i have minolta dimage A1 and i want to take some outdoor night shots.

the prob is that when i use the camera at night i see nothing in the EVF nor the LCD except of white spots like noise..

how can i solve it?

jawz May 20, 2004 9:57 PM

Check your monitor amplification setting--manual page 104.

I use 'Auto'. This gives a usable (albeit B&W) image good enough for framing the picture in very low illumination conditions.


NHL May 20, 2004 11:37 PM

Actually I prefer the Normal mode; When the camera is on manual in this mode the EVF will stay in color but is linked to the exposure: As you open-up the aperture and/or decrease the shutter speed the viewfinder will brighten up accordingly! :cool:

This reflects "exactly" what's the current exposure value is and is the same image that's going to be stored to flash. ie What You See Is What You Get :idea:

Gardenwife Jun 8, 2004 6:53 PM

1 Attachment(s)
I have been very happy with my A1's night shots. I have my ISO set to 200 all the time, and change it to 100 if shooting in good light. The higher ISO settings gave incredible noise, lines across the images, very disappointing.

Here's one I shot using night mode with the flash at the end of the exposure. I zoomed while the shutter was open and the flash fired at the end. The exposure was 8/10 sec.

Gardenwife Jun 8, 2004 7:07 PM

1 Attachment(s)
One more, hand-held night shot at 1/10 second in Night Mode (no flash). I've not cleaned it up, and you can see the noise at ISO 200.


All times are GMT -5. The time now is 2:55 AM.