Steve's Digicams Forums

Steve's Digicams Forums (
-   Konica Minolta (
-   -   [Recovered Thread: 58409] (

pma66p May 27, 2005 10:33 PM

I keep getting this error on my new A200. Very frustrating. I don't own another CF device that I can stick in this new camera. However, Windows XP thinks the drive is fine.

Any ideas? I have already tried formatting it as a FAT 16 device instead. It came as a FAT32 device.

Thanks in advance.


sng8888 Jun 6, 2005 2:42 AM

Maybe something is wrong with your microdrive. I have the exact drive bought 5 months ago and it worked straight from the packaging in the camera.

SWB Jun 6, 2005 6:41 AM

Have you formatted it in the camera?

tabasco1 Jun 6, 2005 8:54 PM

I also have the A200 and recently purchased a 3GB Hitachi Microdrive. The problem that I am experiencing is the the camera wants to format the card each time the camera is turned on. Is this the problem that you are having? If not, do you or anyone else know why this occurring?

Heybruck Jun 7, 2005 11:48 AM

Does it happen regardless of the charge state of the batteries ? Depending on the PC OS you have you could format it FAT16 and result in 2GB drive and see if it is a FAT problem in camera. Since PC sees drive OK , I don't suspect the drive.


Joe Kennedy Jun 8, 2005 1:34 AM

I experienced the same problem with the 3GB Hitachi Microdrive, wanting to format with power on. My solution was to take it back to Ritz, and get a 4GB drive. This solved my problem, but cost me more money, and the Rebate for the 3GB.

tabasco1 Jun 8, 2005 8:06 PM

I formatted the drive using the camera with a full battery. The camera seems to format the drive correctly. I can take and save pictures. When connecting the camera to my Windows XP Pro/SP2 workstation, it sees the drive as a 3GB drive. For some reason when the camera is powered off and then back on, the camera wants to format the drive again. I took the camera and microdrive into Rita Camera and tried another 3GB microdrive. Had the same results. I've submitted an email to Konica Minolta tech support a few days ago. I'm waiting to hear back. I see someone else had the smae problem and tried the 4GB drive and got it to work. Interesting... Leads me to think that its not a FAT issue. I may try the 4GB drive. I'm curious as to which model of the 4GB drive was tried. The 3K4 or 3K6?

bizcard1 Jun 10, 2005 4:59 PM

Might be related with the micro drive: Our problem was a constant System error after 2 pictures.

Today, my wife stopped by a Ritz Camera store where they sell the A200. She was talking to one of the staff and they suggested that if we had changed CF cards and the problem persisted, that we might have a bent pin.

So when she came home, I checked the pins. Sure enough one was leaning on the next one. I took a small screwdriver and gently moved it back into position. Be careful not to break it.

I put one of our LEXAR (WA) 1 Gb CF cards in the slot and pushed it carefully into the camera. It seated with a soft click. I didn't feel like I was forcing it like before.

I turned on the camera and took 40-50 pictures, one right after another, not waiting for the blinking red light to catch up.

Joe Kennedy Jun 11, 2005 10:28 PM

If you are using a third party program like Photoshop elements to erase the drive, there is a problem with other cameras as well in a discussion on the Adobe site. If you take pictures using Raw, and try to erase with PE they leave behind the .thm file, so when you try to take a picture, it already has one, and you get a "system error". I was ready to take the 4GB Microdrive back, but since, I now only use the camera functions to format, and delete files, I've had no problems, everything is snappy, the red light only flashes some, unless I take video, or Raw+Jpeg fine.

MarkoB Jun 12, 2005 4:07 AM

Sadly, all the Axx cameras seem to have problems with large CF cards. The A1 added FAT32 support, but apparently the programmers forgot to rewrite all necessary firmware routines. As a result, wierd things will happen with larger than 2 GB cards.

For example, the camera might claim there's no room for more photos when a 4 GB card is only half full. However, if one can add a single photo (or, in fact any file) to the card in a card reader, the camera will then continue shooting happily. Why? The answer is quite obviously an overflow error. If there's more free space than 2 GB, the amount of free space the camera sees (due to an interger overflow) is the actual free space minus 2 GB. If there is 1999 MB of photos on a 4000 MB card, the camera will think there's only 1 MB = not enough free space left for another photo. Adding one file (in a card reader) will drop the amount of free space below the magical 2 GB limit and the problem will go away.

The problems with starting up the camera might be caused by the same routine that's supposed to calculate the amount of free space...

There are some workarounds (power up the camera, remove the card and reinsert it while the power is on etc.) but generally I'd recommend against using over 2 GB cards until KM releases a firmware update that fixes the problem. I'd also recommend against holding your breath until that happens... After the release of the DSLR (=better cash cow) KM seem to have lost all interest in the prosumer cameras.

All times are GMT -5. The time now is 10:15 AM.