Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Konica Minolta (https://forums.steves-digicams.com/konica-minolta-26/)
-   -   7Hi strange noise while adjusting manual zoom. (https://forums.steves-digicams.com/konica-minolta-26/7hi-strange-noise-while-adjusting-manual-zoom-19384/)

PIOTR Jan 21, 2004 12:39 PM

7Hi strange noise while adjusting manual zoom.
 
My new 7Hi makes strange scrachy noise while I am adjusting manual zoom, at the same time aperture is changing size "jumping " to the next step. I compared with similar A1 and it worked very smoothly. Dealer exchanged for a new one but it has the same problem. Is it normal or I have to fix it ?

amazingthailand Jan 21, 2004 8:38 PM

No it is not normal - or at least should not be. That you have the same problem in two units is very strange indeed. But, if the camera is new, then you should not have to pay to repair it yourself, but you might have to send it off. I would talk to your dealer again, especially if it is brand new.

I have just discovered a problem in my own D7 (original model). Underneath the zoom ring rubber grip is a plastic ring that is secured to two levers by two screws each.

The plastic ring turns when you turn the zoom and the levers, I assume, rotate a cam to do the actual zooming.

In my camera, the ring has split at each of the two screw attachment points. I have temperorily secured the plastic ring by covering it with silicone self bonding tape, but I fear this won't last long and it will have to go to minolta for repair.

This is a very cheap part in an otherwise expensive camera, and it's a weak point in the zoom system.

I hope they use something more robust in the 7Hi or A1.

Declan

hst Jan 22, 2004 8:54 PM

I didn't have that issue with my 7HI
 
I had both a 7I and then a 7HI and the zoom was smooth on both. They had problem and went back to the factory but not with the zoom lense.

amazingthailand Jan 23, 2004 4:21 PM

Hi PIOTR,

When my D7 was working properly, I did not hear any kind of noises as I zoomed. It was a very smooth action (and silent).

Hope that helps.
Declan

videobruce Jan 24, 2004 2:17 PM

I have the 7hi and have read others complain about the 'action' of the lens.
It is not as smooth as it should be. My unit 'rubs' as you zoom. Annoying, but usable even though it shouldn't be.


All times are GMT -5. The time now is 2:47 PM.