Go Back   Steve's Digicams Forums >


Reply
 
LinkBack Thread Tools Search this Thread
Old Mar 24, 2003, 8:30 PM   #1
Junior Member
 
Msnowdon's Avatar
 
Join Date: Mar 2003
Posts: 22
Default Can not get 7i into Super Fine or RAW

I am not sure what I did wrong, but in the menu it will not allow me to put the setting to super fine, or RAW. Any ideas?

Michael
Msnowdon is offline   Reply With Quote
Sponsored Links
Old Mar 24, 2003, 8:35 PM   #2
Member
 
Binji7's Avatar
 
Join Date: Oct 2002
Posts: 99
Default Change image size to max

You can only take RAW pics at 2560x1920. I have had the unit do the same thing to me once - forgot what I did stupid but as soon as I get to my camera I'll try it and post a reply.
Binji7 is offline   Reply With Quote
Old Mar 24, 2003, 8:39 PM   #3
Junior Member
 
Msnowdon's Avatar
 
Join Date: Mar 2003
Posts: 22
Default

I figured it out.

If you have it on auto drive it will not let you shoot in RAW or Superfine.

Michael
Msnowdon is offline   Reply With Quote
Old Mar 24, 2003, 8:57 PM   #4
Member
 
Binji7's Avatar
 
Join Date: Oct 2002
Posts: 99
Default

Glad you found it! I was going to try soon but my camera is out in the car and I was answering another post about the Sigma 500 super flash.
Binji7 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:18 PM.