Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Konica Minolta (https://forums.steves-digicams.com/konica-minolta-26/)
-   -   fixed problems on z3 (https://forums.steves-digicams.com/konica-minolta-26/fixed-problems-z3-34134/)

icualice Sep 21, 2004 6:22 PM

Has the new firmware cleared up anyones problems as i was going to buy a z3 but am waiting until i read that the crashes have been sorted!!!

JimC Sep 21, 2004 8:18 PM

Based on initial reports I've seen on other forums, the system crashes using continuous mode have been fixed (some users reported this fixed in the earlier 1.01 firmware that was not released to the public).

I'm hearing positive comments from a user regarding the banding problems, too.

However, reports are mixed as to whether or not it actually totally fixes the problem with the clock losing time. This is a minor problem, and would not bother me.

As to the cameras tendency to overexposesome scenes,it's too early to tell if any work was done there (although you could easily useExposure Compensation to correct for this).

From what a user in Japan reported earlier, Konica-Minolta was actually recalling the cameras from the shops there; and is now shipping models with 1.02 installed.

neomagic Sep 22, 2004 12:59 AM

So far I could make my camera freeze every time under certain conditions in continuous advance mode. Installing the new firmware last night worked like a charm. This was the only real problem I ever had with the cam and now it's fixed :o)

TeamWork Sep 22, 2004 4:45 AM

Just grab one with the latest firmware version and you will have less problem! :-)


All times are GMT -5. The time now is 10:09 AM.