Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Konica Minolta (https://forums.steves-digicams.com/konica-minolta-26/)
-   -   Help with my Z2 (https://forums.steves-digicams.com/konica-minolta-26/help-my-z2-23798/)

glennj Apr 12, 2004 6:40 PM

Help with my Z2
 
First group of shots using wide angle attachment looked good except most of the shots had a half moon shadow on the very bottom of the pic, about the size of half a quarter. What in the world am I doing wrong?? Can't imagine the extender is causing a shadow. Any ideas really appreciated. glenn

Tik Apr 12, 2004 7:20 PM

Re: Help with my Z2
 
Quote:

Originally Posted by glennj
First group of shots using wide angle attachment looked good except most of the shots had a half moon shadow on the very bottom of the pic, about the size of half a quarter. What in the world am I doing wrong?? Can't imagine the extender is causing a shadow. Any ideas really appreciated. glenn

Hmm...odd - try unscrewing the lens half a turn & take shot - does the shadow move - if so it's something in the lens.

Chris

glennj Apr 12, 2004 7:41 PM

Help with my Z2
 
Chris, just read on the instructions for the WA accessory that shadowing may occur with the built in flash and they recommend that I use the optional program/Maxxum flashes specified in the camera manual. Now I have to look that up.

This is disappointing since the camera manual makes no reference to shadowing when using the flash.. glenn


All times are GMT -5. The time now is 8:47 AM.