Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Konica Minolta (https://forums.steves-digicams.com/konica-minolta-26/)
-   -   Macro 1200 AF Ring Flash with KM A200 - TTL control not work (https://forums.steves-digicams.com/konica-minolta-26/macro-1200-af-ring-flash-km-a200-ttl-control-not-work-68435/)

WarrenM Oct 7, 2005 10:07 PM

I have a Konica Minolta Dimage A200 and a Minolta Macro 1200 AF Ring Flash unit.

The Ring Flash works fine on my Minolta 5 and Minolta 700si non-digital SLRs. The A200 seems to be working 100% although I have not had it for long enough to put it through its paces.

According to the A200 manual, this flash works with the A200.

However, when I use them together, the flash fires but does NOT cut out - similar behaviour to say my (A200-incompatible) 5400HS flash unit - and fully overexposes the image to white.

Am I doing something wrong?

Is the A200 manual wrong i.e. is the 1200 Ring Flash INCOMPATIBLE with the A200?

Is there any way round this problem?

Thanks in anticipation

Warren



JimC Oct 7, 2005 11:33 PM

Warren:

It is my understanding that there may be more than one version of theMacro Ring Flash Controller MFC-1000 (and you may need the new one to get it to work with Digital)..

But, I don't know anyone that's tried it yet to see for sure.

You'll probably need to use it in Manual without the newer Controller.

Macro MFC-1000 Ring Flash Controller

Larger Photo of it a B&H:

http://www.bhphotovideo.com/images/l...ges/223144.jpg



JimC Oct 7, 2005 11:39 PM

P.S.

You made this post in our Konica Minolta DSLR Forum which is for the Konica-Minolta DSLR models like the Maxxum 7D or 5D.

For questions about your DiMAGE A200, we have a different Konica Minolta Forum setup, where you may find other A200 owners that know more about this camera.

So, I'll move this thread there now.

BTW, Welcome to the Forums!


All times are GMT -5. The time now is 8:49 PM.