Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Konica Minolta (https://forums.steves-digicams.com/konica-minolta-26/)
-   -   S414 lens problem (https://forums.steves-digicams.com/konica-minolta-26/s414-lens-problem-42585/)

KM_krazy Jan 7, 2005 2:13 PM

I have had my S414 for since June (got it from Ritz camera), and it has about 9,000+ pics on it. I recently have been hearing a not-so-good grinding (kinda) sound, when the camera turns on and the lens comes out, and when zooming. I have tried to take good care of this camera, but I think that the lens must have been hit once when the camera was on and stripped a gear inside the camera. The zoom/focus still works fine, so is it okay to keep using the camera, or could that cause further damage? Also, does anyone know how much Minolta would charge for a repair on such a problem?
Thanks,
Max

Minolta_nut Jan 16, 2005 1:21 AM

If you ask me I don't think that sounds so good (literally). I don't think a gear was striped if the camera's lens still comes out... Maybe when the lens what hit two gears collided and caused internal damage. Like the gears were bent or something. I'm not really sure, but it doesn't sound good! Does anyone else have any idea what this problem is? I would try contacting KM and asking them about this problem. Maybe they could help you.
Flame

KM_krazy Jan 16, 2005 9:44 PM

Minolta_nut wrote:
Quote:

If you ask me I don't think that sounds so good (literally). I don't think a gear was striped if the camera's lens still comes out... Maybe when the lens what hit two gears collided and caused internal damage. Like the gears were bent or something. I'm not really sure, but it doesn't sound good! Does anyone else have any idea what this problem is? I would try contacting KM and asking them about this problem. Maybe they could help you.
Flame
Yes, I will try contacting KM tomorrow. . . poor S414:cry:
Anyone else had a problem like this?


All times are GMT -5. The time now is 3:02 AM.