Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Konica Minolta (https://forums.steves-digicams.com/konica-minolta-26/)
-   -   USB help in Win 98SE, Via chipset & AMD CPU. (https://forums.steves-digicams.com/konica-minolta-26/usb-help-win-98se-via-chipset-amd-cpu-1180/)

cald Jul 18, 2002 5:53 AM

USB help in Win 98SE, Via chipset & AMD CPU.
 
I've got the 'deadly combination of AMD CPU, Via chipset, & Winows 98SE warned about in Windows support bulletin Q240075.
Wonder if anyone else has worked through this? I need USB to download photos.

NHL Jul 18, 2002 6:51 AM

Cald

Have you download the patch? One of my PC is Ahtlon and no problem here... (but now it's on Me).

cald Jul 18, 2002 12:42 PM

Patch for Windows 98?
 
NHL, Although I don't have the list here at work, I did download one from a list in Windows support. (Tuesday nite at home.)

NHL Jul 18, 2002 10:19 PM

Cald

Make sure to go to Start > Settings > System then go to the Device Manager and remove all USB devices first the turn power off and re-start.

The computer will then find and try to reload your USB drivers one by one. This is when you can specify your Atec reader.

cald Jul 19, 2002 10:07 AM

USB help in Win 98SE etc.
 
NHL, List copied from Device Manager:
Universal Serial Bus Controllers;
USB Root Hub
USB Root Hub
Via Tech 3038 PCI to USB Universal Host Controller
Via TEch 3038 PCI to USB Universal Host Controller

Gary Senkus Jul 19, 2002 10:18 AM

I have built many AMD sys, the major problems seem to be with USB devices the initail install is different for everyone and must be done with no deviations what so ever from the book.Would suggest goto motherboard sight, get latest 4 in 1 VIA drivers, Then check with card reader/camera sight for any updated drivers, (you did not say how you are trying to download. and last if you are using a hub make sure selected port provides power required for your device,
Good Luck,
Gary

NHL Jul 19, 2002 11:27 AM

Cald

Quote:

Universal Serial Bus Controllers
USB Root Hub
USB Root Hub
Via Tech 3038 PCI to USB Universal Host Controller
Via TEch 3038 PCI to USB Universal Host Controller

Remove them all... From your list I already see the problem the USB Root Hub and the Via Tech are installed twice! No wonder Window 98 is lost.
Shut off the computer after you're done. Then restart from scratch !!!

Window will find each device again and make sure to click on the Have Disk option to install the proper custom driver, and not let MicroSoFT do it automatically for you!

cald Jul 20, 2002 10:22 AM

Oops;Lost mouse after removing USB drivers
 
NHL, took out both 'USB Root Hubs
& both Via TEch 3038 PCI to USB Universal Host Controllers.
Booted and Win98 found the USB device but I was powerless to load drivers.
(I think that also killed my mouse.)
Reloaded Win 98SE & revived mouse.
Next, I guess is to put download that patch for Windows 98SE & see if it'll detect the USB device.:o

NHL Jul 20, 2002 10:43 AM

Do you have a USB mouse? Otherwise it has nothing to do with this. (The OS can even detect a serial mouse if connected...)


All times are GMT -5. The time now is 10:00 PM.