Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Konica Minolta (https://forums.steves-digicams.com/konica-minolta-26/)
-   -   Z3 movies (https://forums.steves-digicams.com/konica-minolta-26/z3-movies-40563/)

RC18T Dec 18, 2004 4:07 AM

Okay i have a crappy 128mb card which is quite old and probly slow aswell

( my 60 x 1gig hasnt been delivered yet )

but when i set the movie res to 640 x 480 , 30 FPS and fine quality

it doesnt take full lenth clips it does 8 clips all going down in sizes

first being 6 mins , then 4 mins then3 mins etc you get the idea



is this becuse of the memory card or is this how the Z3's are ?

i thought you could do a large single movie untill it filled the card up :?

DanielT2 Dec 18, 2004 11:17 PM

Not an expert here, but I'm thinking since your SD card is old, perhaps it is too slow and the camera keeps thinking it is out of room before it really is. Then when it finishes writing data, it realizes there's a bit more room, so it allows a bit more.

style="BACKGROUND-COLOR: #000000"That's just my guess. My Z3 has no problem filming movie without a hitch. I've filmed almost10 minutes straight with no problem, and I suspect I could get probably about 1/2 hour on my SD card. But I'm using Sandisk UltraII which is VERY fast.

Kilbride Dec 19, 2004 6:56 AM

I don't understand the movie lengths you mentioned. According to the specificationsin 640 x 480 , 30 FPS and fine quality mode you should be gettingless than 1.5 minutesof video on a 128mb card. Even a 1gb card can only store less than 15 minutes of video in the highest quality mode.


All times are GMT -5. The time now is 12:11 PM.