Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old Sep 13, 2006, 8:19 PM   #1
Guest
 
Posts: n/a
Default

Hi,

I bought 2 weeks ago a Z3, worked fine, until today... I went outside to try to shoot something, and I had to adjust the shutter speed to 2 seconds to get a good picture at f 4.5. Normally I can use 1/100, 1/250 or faster, but now I can't. I tried to swith ISO, change the white balance etc... What's wrong? it's like I'm shooting in the dark all the time.

Should I try to re-install the firmware (1.03 u). And can I just re-install on top of the present one , or un-install first and then re-install...

Please help if you can,
Thanks,
Mike

  Reply With Quote
Sponsored Links
Old Sep 15, 2006, 2:44 PM   #2
Member
 
Clive Egginton's Avatar
 
Join Date: Aug 2004
Posts: 43
Default

You should be able to install firmware 'over the top'. Remember to do a factory reset after flashing.

I must admit I can't think of what might have gone wrong - it might be just a bad unit.

Clive
Clive Egginton is offline   Reply With Quote
Old Sep 16, 2006, 8:59 PM   #3
Junior Member
 
great34's Avatar
 
Join Date: Sep 2006
Posts: 8
Default

Hi Clive,

Thank you for your thoughts... I don't know why, but it's better today. Maybe it's because I'm new to this camera (but it's very similar to the Z1, but better). If it happens again, I'll try reinsralling the firmware...

Best regards,

Mike :?
great34 is offline   Reply With Quote
Old Sep 24, 2006, 8:49 PM   #4
Junior Member
 
great34's Avatar
 
Join Date: Sep 2006
Posts: 8
Default

Hi all,

Everythingstill good for now...


Regards,

Mike :?
great34 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:13 PM.