Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old Oct 18, 2006, 6:44 PM   #1
Junior Member
 
Join Date: Oct 2006
Posts: 10
Default

I have just purchased a used Minolta Dimage 7i

It came without memory card (which i am in the process of acquiring)

I began going through the various settings, and when i tried to fire a test shot with the flas set

on red eye reduction, the flash did not fire; nor did it fire in any other setting.

I am hoping that the lack of card may be the reason... or is it something else?

Thank you for your help.

tony t.
sicanu53 is offline   Reply With Quote
Sponsored Links
Old Oct 19, 2006, 8:42 AM   #2
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Most digital cameras will not release the shutter unless a memory card is inserted with space for a photo left on the card. I don't know if your 7i falls into this category or not (but, I'd be surprised if it didn't). So, that's your most likely issue.

JimC is offline   Reply With Quote
Old Oct 19, 2006, 10:04 AM   #3
Junior Member
 
Join Date: Oct 2006
Posts: 10
Default

Thank you Jim.

I just purchased a memory card and installed: The Flash fires.

Thank you again.



tony t.
sicanu53 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:52 PM.