Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old Feb 23, 2007, 8:37 PM   #1
Junior Member
 
Join Date: Dec 2006
Posts: 15
Default

I sent my DiMAGE A1 to the Sony Laredo facility last week and received my A1 this evening where the UPS driver delivered the same camera in the same condition - this time, with the upgraded CCD sensor. I fired several test shots this evening with the built-in flash and the camera is back in service.
Attached Images
 
montrosepatriot is offline   Reply With Quote
Sponsored Links
Old Feb 24, 2007, 4:29 AM   #2
Junior Member
 
Join Date: Jan 2004
Posts: 20
Default

That's good to hear. I just sent mine to the same place for the CCD issue and they received it on Thursday. Hopefully, I'll have it back within the next couple weeks.



How long did it take from the time you sent it in to the time you got it back?
Phantom309 is offline   Reply With Quote
Old Feb 24, 2007, 2:31 PM   #3
Junior Member
 
Join Date: Dec 2006
Posts: 15
Default

7 days; camera arrived in Laredo this past Tuesday
Attached Images
 
montrosepatriot is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:31 AM.