Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old Jul 18, 2003, 10:42 AM   #1
Junior Member
 
Join Date: Jul 2003
Posts: 4
Default S 414 orange tint in shot with flash.

The only thing I have a problem with is when I take pictures in full auto mode inside with a flash it seems to a have some orange color on the shots. Is there a setting that is better for point and shoot using the flash.
TWM66 is offline   Reply With Quote
Sponsored Links
Old Jul 18, 2003, 3:30 PM   #2
Junior Member
 
Join Date: Jun 2003
Posts: 28
Default

I think that there does tend to be a slight yellow tint with the 414 flash, although I don't notice on mine.

You may find playing with the filter options could help. It may be that you are set to "Warm", if so reset to normal or even cool.

Try photoing a sheet of white card using the different settings until you find one that suits.

It may also be the white balance needs tweeking thinking about it. HTH.
brian1208 is offline   Reply With Quote
Old Jul 19, 2003, 7:12 AM   #3
Junior Member
 
Join Date: Jul 2003
Posts: 4
Default

Ok will try that. Thank's for reply
TWM66 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:18 PM.