Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old Jul 18, 2002, 5:53 AM   #1
Senior Member
 
Join Date: Jun 2002
Posts: 195
Default USB help in Win 98SE, Via chipset & AMD CPU.

I've got the 'deadly combination of AMD CPU, Via chipset, & Winows 98SE warned about in Windows support bulletin Q240075.
Wonder if anyone else has worked through this? I need USB to download photos.
cald is offline   Reply With Quote
Sponsored Links
Old Jul 18, 2002, 6:51 AM   #2
NHL
Senior Member
 
NHL's Avatar
 
Join Date: Jun 2002
Location: 39.18776, -77.311353333333
Posts: 11,547
Default

Cald

Have you download the patch? One of my PC is Ahtlon and no problem here... (but now it's on Me).
NHL is offline   Reply With Quote
Old Jul 18, 2002, 12:42 PM   #3
Senior Member
 
Join Date: Jun 2002
Posts: 195
Default Patch for Windows 98?

NHL, Although I don't have the list here at work, I did download one from a list in Windows support. (Tuesday nite at home.)
cald is offline   Reply With Quote
Old Jul 18, 2002, 10:19 PM   #4
NHL
Senior Member
 
NHL's Avatar
 
Join Date: Jun 2002
Location: 39.18776, -77.311353333333
Posts: 11,547
Default

Cald

Make sure to go to Start > Settings > System then go to the Device Manager and remove all USB devices first the turn power off and re-start.

The computer will then find and try to reload your USB drivers one by one. This is when you can specify your Atec reader.
NHL is offline   Reply With Quote
Old Jul 19, 2002, 10:07 AM   #5
Senior Member
 
Join Date: Jun 2002
Posts: 195
Default USB help in Win 98SE etc.

NHL, List copied from Device Manager:
Universal Serial Bus Controllers;
USB Root Hub
USB Root Hub
Via Tech 3038 PCI to USB Universal Host Controller
Via TEch 3038 PCI to USB Universal Host Controller
cald is offline   Reply With Quote
Old Jul 19, 2002, 10:18 AM   #6
Senior Member
 
Join Date: Jun 2002
Posts: 668
Default

I have built many AMD sys, the major problems seem to be with USB devices the initail install is different for everyone and must be done with no deviations what so ever from the book.Would suggest goto motherboard sight, get latest 4 in 1 VIA drivers, Then check with card reader/camera sight for any updated drivers, (you did not say how you are trying to download. and last if you are using a hub make sure selected port provides power required for your device,
Good Luck,
Gary
Gary Senkus is offline   Reply With Quote
Old Jul 19, 2002, 11:27 AM   #7
NHL
Senior Member
 
NHL's Avatar
 
Join Date: Jun 2002
Location: 39.18776, -77.311353333333
Posts: 11,547
Default

Cald

Quote:
Universal Serial Bus Controllers
USB Root Hub
USB Root Hub
Via Tech 3038 PCI to USB Universal Host Controller
Via TEch 3038 PCI to USB Universal Host Controller
Remove them all... From your list I already see the problem the USB Root Hub and the Via Tech are installed twice! No wonder Window 98 is lost.
Shut off the computer after you're done. Then restart from scratch !!!

Window will find each device again and make sure to click on the Have Disk option to install the proper custom driver, and not let MicroSoFT do it automatically for you!
NHL is offline   Reply With Quote
Old Jul 20, 2002, 10:22 AM   #8
Senior Member
 
Join Date: Jun 2002
Posts: 195
Default Oops;Lost mouse after removing USB drivers

NHL, took out both 'USB Root Hubs
& both Via TEch 3038 PCI to USB Universal Host Controllers.
Booted and Win98 found the USB device but I was powerless to load drivers.
(I think that also killed my mouse.)
Reloaded Win 98SE & revived mouse.
Next, I guess is to put download that patch for Windows 98SE & see if it'll detect the USB device.
cald is offline   Reply With Quote
Old Jul 20, 2002, 10:43 AM   #9
NHL
Senior Member
 
NHL's Avatar
 
Join Date: Jun 2002
Location: 39.18776, -77.311353333333
Posts: 11,547
Default

Do you have a USB mouse? Otherwise it has nothing to do with this. (The OS can even detect a serial mouse if connected...)
NHL is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:04 AM.