Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old Apr 26, 2007, 5:41 PM   #1
Junior Member
 
Join Date: Apr 2007
Posts: 1
Default

I have a Minolta Dimage Z6 (6.0 megapixels). Whenever I try to take a picture or take video, it will "take the picture" and a second later it will say System Error and then turn off by itself. I've already taken out the battery and SD card for 30 minutes before replacing them and it gives me this same error. When I was testing this out, the battery was also fully charged.

Could this be a hardware problem or software? Would it have anything to do with my settings?

Thanks, I'd really appreciate any help on this matter.
omcyuen is offline   Reply With Quote
Sponsored Links
Old Apr 27, 2007, 7:08 AM   #2
Senior Member
 
Tom LaPrise's Avatar
 
Join Date: Oct 2004
Posts: 324
Default

Try a different SD card.
Tom LaPrise is offline   Reply With Quote
Old Sep 13, 2007, 12:26 PM   #3
Junior Member
 
Join Date: Sep 2007
Posts: 2
Default

I also have a Dimage z6: Turn on camera, picture onlcd appears zoomed in and blurry, previous pictures taken view normally, turn off but lens does not retract and high pitch beep along with red light.

When this happened first time last year (also had just taken pictures-tried to take more and same problem except no long beep), sent in for repair-repair slip said "electronic adjustment".

Is there a defective part or is this something I can fix without sending in again? IF still under extended warranty am worried how to fix the NEXT time or even this time (called directly to Sony- quoted $195.93 to repair).
shackman is offline   Reply With Quote
Old Sep 20, 2007, 3:06 PM   #4
Junior Member
 
Join Date: Sep 2007
Posts: 2
Default

Problem solved. Finally talked to the right person. Had me take out batteries, hold on/off button for one minute, then put batteries back in. LCD looks normal so problem solved unless it keeps coming back he they said I may need to send it in again, but it's fixed for now.
shackman is offline   Reply With Quote
Old Aug 13, 2013, 1:27 PM   #5
Junior Member
 
Join Date: Aug 2013
Posts: 2
Default

just had the system error problem ,ive had this cam for many years and just about the throw it out when came here and must thank Tom put in the old cards works great but when put in the new 2gb card thats when system error appeared,,
JOCKY is offline   Reply With Quote
Old Aug 13, 2013, 1:34 PM   #6
Junior Member
 
Join Date: Aug 2013
Posts: 2
Default

So gentlemen what is the next best camera similar to these minolta Dimage Z6, simple and easy to use..my only annoying thing about them is entering the card is such a fiddly carry on when one has large hands. I also have polaroid and UV filters is anything else i can watch out to buy, Im not a camera fanatic but one never knows could change hohoho
JOCKY is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:30 AM.