Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old Jul 21, 2002, 2:57 PM   #1
Senior Member
 
Join Date: Jun 2002
Posts: 195
Default Atech Pro II in Win 98 (some progress)

NHL, Atech Pro II is listed as follows:
Device Manager
Disk Drives
USB Storage CFC
USB Storage MMC
USB Storage SMC
Under Properties-settings-options;
disconnect & removable are both checked
but their is no 'stop' icon in task bar and 'eject (r/click mouse) doesn't turn Atech LED off .
Need way to safely remove Card & microdrive. (Help again)
cald is offline   Reply With Quote
Sponsored Links
Old Jul 21, 2002, 4:10 PM   #2
NHL
Senior Member
 
NHL's Avatar
 
Join Date: Jun 2002
Location: 39.18776, -77.311353333333
Posts: 11,547
Default

USB under 98 is plug & play -> no eject required... You can hot-plug/unplug

NT/2000 however is a different animal. We are not 2000 yet so I can't say, but eject is probably for all NT based machine... (It's not plug & play hence you may have to cycle power)
NHL is offline   Reply With Quote
Old Jul 21, 2002, 5:30 PM   #3
Senior Member
 
Join Date: Jun 2002
Posts: 195
Default

Just to be sure, is it safe to remove the CF or microdrive from the Atech while its LED is on?
cald is offline   Reply With Quote
Old Jul 21, 2002, 5:36 PM   #4
NHL
Senior Member
 
NHL's Avatar
 
Join Date: Jun 2002
Location: 39.18776, -77.311353333333
Posts: 11,547
Default

On my Lexar the LED is always on when a card is plug in...

BTW I just remember that the 'eject' is for the Firewire option on the ATEC, since all my Firewire peripherals have the 'eject' icons!
NHL is offline   Reply With Quote
Old Jul 21, 2002, 5:52 PM   #5
Senior Member
 
Join Date: Jun 2002
Posts: 195
Default Kinda scary - but CF still reads

Pull CF card out of Atech - despite LED on.
When I plugged the CF back in the LED blinked off & back on. Photos read fine.
Main concern is risking doing that with the $$$ microdrive
cald is offline   Reply With Quote
Old Jul 21, 2002, 6:08 PM   #6
NHL
Senior Member
 
NHL's Avatar
 
Join Date: Jun 2002
Location: 39.18776, -77.311353333333
Posts: 11,547
Default

Not really... My LED blink when the CF/Microdrive are being accessed... I think it's just show that the USB cord is plug-in (active) rather than disconnected!
NHL is offline   Reply With Quote
Old Jul 21, 2002, 9:09 PM   #7
Senior Member
 
Join Date: Jun 2002
Posts: 195
Default

That's the concern. I believe the LED should be out before removing the CF. I'll see what Atech support suggests. I imagine it indicates the state of the reader.
cald is offline   Reply With Quote
Old Jul 31, 2002, 10:41 AM   #8
Senior Member
 
Join Date: Jun 2002
Posts: 195
Default Atech II Pro drivers in Win98SE

Ok, NHL, I'll go with the 'hot CF change. Think I'll call Atech later, though, to see if they've other hints at getting Win98 to actually load the drivers. I've done all the Windows & Via patches and upgrades I know of - still no results.
cald is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:45 AM.