Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old Aug 23, 2003, 5:31 AM   #1
Stu
Junior Member
 
Join Date: Jul 2002
Posts: 12
Default Video with s404

i've used the 404 to take video clips occasionally , they play back ok in the camera but when I download onto my pc and try and play them all I get is the sound , I've tried the latest mediaplayer but still no luck , any help much appreciated

Stu
Stu is offline   Reply With Quote
Sponsored Links
Old Aug 23, 2003, 6:43 PM   #2
Senior Member
 
KCan's Avatar
 
Join Date: Jul 2002
Posts: 1,625
Default

I can play my D7i video (*.mov) with Quick Time Player
Just download it from the net (free)
KCan is offline   Reply With Quote
Old Aug 23, 2003, 8:46 PM   #3
Moderator
 
selvin's Avatar
 
Join Date: Aug 2002
Posts: 7,204
Default

Stu,

What version of Windows Media Player are you using? Versions 8 and 9 should play the avi files.

Apple Quicktime version 5.0.2 should also play them.

I am playing a S404 video right now as I am composing this just to make sure I give you correct version numbers.

Aloha.
selvin is offline   Reply With Quote
Old Aug 24, 2003, 4:14 AM   #4
Stu
Junior Member
 
Join Date: Jul 2002
Posts: 12
Default

thanx guys for the advice , I'm at work right now but will take up ur suggestions when I get home tonite ,cheers

Stu
Stu is offline   Reply With Quote
Old Sep 11, 2003, 6:18 AM   #5
Stu
Junior Member
 
Join Date: Jul 2002
Posts: 12
Default

just an update , never got to the bottom of this , tried with MPlayer 6 and 9 , no good on my pc ,
but if run the files on my work pc , then no probs both sound and vision using MPlayer6 ,
got round the prob by using quicktime ( thanx for the advice ) on my pc
strange that it's ok with WPlayer on one pc but not the other :? ah well .........

Stu
Stu is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:58 PM.