Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old Mar 15, 2008, 9:48 PM   #11
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

If your images are too large (dimensions in pixels for width and height), they're not going to display properly in the forums. See this post:

How to post your photos

You can use a tool like the free Irfanview to downsize them (after opening an image, look under Image>Resize/Resample).


JimC is offline   Reply With Quote
Old Mar 20, 2008, 7:51 AM   #12
Junior Member
 
Join Date: Mar 2008
Posts: 25
Default

Dear JimC,

Hi,

I reduced the picture pixel size as mentined in the specified forum 640*480 and the file size is no more than 150 KB

I placed the pictures on my windows desktop.

I adjusted the link http:// to c:\windows\.....desktop\myfirstpicture.jpg

I have seen the picture inside the forum. Unfortunately, the picture will disappear as soon as I delete it from my desktop.


Note, I'm not premium. (I didn't subscribe for that..)

If I didn't subscribe as premium, the settings don't accept linking the WEB JPGs

Also the picture gallery were so nice.

How can I post them correctly?

You can find this gallery by visiting the following link:

http://dentist.20fr.com/images/Konic...%207%20Repair/



Regards,




drsoubhi is offline   Reply With Quote
Old Mar 20, 2008, 8:01 AM   #13
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

drsoubhi wrote:
Quote:
I adjusted the link http:// to c:windows.....desktopmyfirstpicture.jpg

I have seen the picture inside the forum. Unfortunately, the picture will disappear as soon as I delete it from my desktop.
Use the Browse button you'll see at the bottom of the text entry screen when you're typing a post here to add a photo to your post from your local PC.

That attaches it to your post (and users can see the image in your post), and it won't have to be anywhere else after you add it that way. Note that you can only attach one image per post (so, make a new post if you want viewers to see more than one). You'll sometimes see members do that here to get multiple images in a thread (posts with text like photo1, photo2, etc.).

JimC is offline   Reply With Quote
Old Mar 20, 2008, 8:10 AM   #14
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

P.S. - See the Attach an Image part of this How to post your photos thread. The Browse button you'll see when typing a post must be used for photos you want to include in your posts if they're on your local PC, versus a web site that allows direct linking to images.

JimC is offline   Reply With Quote
Old Mar 21, 2008, 3:37 AM   #15
Junior Member
 
Join Date: Mar 2008
Posts: 25
Default

OK

I will attach the missing JPG were discussed in my old replies regarding thesame issue here

"The main PCB Assy 'CF Card connector side' (you should desolder the lithium battery first)

Please note that all theses parts can be heated to 210 C
Attached Images
 
drsoubhi is offline   Reply With Quote
Old Mar 21, 2008, 3:38 AM   #16
Junior Member
 
Join Date: Mar 2008
Posts: 25
Default

The main PCB Assy "BGA Processor side" (you should desolder the lithium battery first)

Please note that all theses parts can be heated to 210 C
Attached Images
 
drsoubhi is offline   Reply With Quote
Old Mar 21, 2008, 3:42 AM   #17
Junior Member
 
Join Date: Mar 2008
Posts: 25
Default

BGA Side layout (Grabbed from the service manual)

IC101 = BGA Processor
Attached Images
 
drsoubhi is offline   Reply With Quote
Old Mar 21, 2008, 3:45 AM   #18
Junior Member
 
Join Date: Mar 2008
Posts: 25
Default

the time you disassemble the camera. you should take care about the ribbon cause Minolta didn't protect it well.


Attached Images
 
drsoubhi is offline   Reply With Quote
Old Mar 21, 2008, 3:47 AM   #19
Junior Member
 
Join Date: Mar 2008
Posts: 25
Default

Use high quality tape to protect the ribbon.
Attached Images
 
drsoubhi is offline   Reply With Quote
Old Mar 21, 2008, 3:51 AM   #20
Junior Member
 
Join Date: Mar 2008
Posts: 25
Default

Minolta didn't protect The corner of the 2.5 monitor which could damage the ribbon.

I didn't damage my ribbon but it took sometime to know the matter.
Attached Images
 
drsoubhi is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:46 PM.