Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old Nov 26, 2003, 5:31 PM   #1
Junior Member
 
Join Date: Nov 2003
Posts: 2
Default PCT-100

Hi guys need a little help. I have the original Dimage 7 with the PCT-100 flash adapter, but i have lossed the instruction that go with it. I remember to get it to work you needed to push a couple of buttons but for the life of me i can't remember which ones.

Any one help
jimnewcastle is offline   Reply With Quote
Sponsored Links
Old Nov 26, 2003, 6:25 PM   #2
Senior Member
 
KCan's Avatar
 
Join Date: Jul 2002
Posts: 1,625
Default

http://www.steves-digicams.com/2001_...e7_firmup.html


Quote:
… The dreaded 'dark viewfinder' for the hot-shoe mounted sync cable for studio flashes is also solved by the upgrade: Pressing in the Function and the i+ button together turns the EVF auto amplification ON. The manual mode M glows red as to warn the photographer not to trust the EVF for it does not reflect the actual scene exposure anymore…
(I guess you are search for this info)
KCan is offline   Reply With Quote
Old Nov 26, 2003, 6:29 PM   #3
Junior Member
 
Join Date: Nov 2003
Posts: 2
Default PCT-100

Kcan, thank you, problem solved.
jimnewcastle is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:50 PM.