Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old Dec 30, 2003, 3:21 PM   #1
Junior Member
 
Join Date: Dec 2003
Posts: 2
Default A1 external flash question

I got an A1 for my wife for Christmas, I also got her a Vivitar 840AF flash with it. Everything works fine (camera reads flash is ready, AF feature on the flash works). The flash works with the test button, but it will NOT flash when taking pictures. Any ideas?
1kevinm is offline   Reply With Quote
Sponsored Links
Old Jan 2, 2004, 9:46 AM   #2
Junior Member
 
Join Date: Dec 2003
Posts: 2
Default

Anybody?
1kevinm is offline   Reply With Quote
Old Jan 2, 2004, 6:47 PM   #3
Senior Member
 
KCan's Avatar
 
Join Date: Jul 2002
Posts: 1,625
Default

I donít know if there is a item in menu to enable/disable external flash; if not , could be a defective camera hotshoe or flash hot shoe. This is a way to find out on what side is the fault:


1) Checking the camera:
The contacts of Minolta hotshoe are as follow:

View from top of camera
Front (lens)

X------ [1]
------X [2]
X------ [3]
------X [4]

Back (LCD)

The contacts 1 and 4 are flash trigger contacts , and will stay closed the time the shutter is open. Use an ohmmeter to check this , set the cam manually to a slow speed to be sure not missing the closing time. An analog ohmmeter is more practical as you see the needle moving briefly. (for polarity, the current is flowing from pin 4 to pin 1 inside the camera)

2) Checking the flash:
Put the flash on, wait for it to get ready, and short the pin 1 and 4 on the hotshoe contacts of the flash. This should trigger the flash .

After one or both of this test, you should be able to conclude where is the problem.

Good luck
KCan is offline   Reply With Quote
Old Jan 7, 2004, 10:43 AM   #4
odb
Junior Member
 
Join Date: Dec 2003
Posts: 6
Default flash compatibility

Are you sure this flash is compatible w/A1? Does flash have built in slave? If it does you can set A1 flash to manual and put at 1/2 power to trigger external unit. There is a Digi Slave flash that works with digital cameras. [/b]
odb is offline   Reply With Quote
Old Jan 7, 2004, 11:14 AM   #5
csd
Senior Member
 
Join Date: Dec 2003
Posts: 169
Default

I've been looking at flashes for this camera. You probably won't get support from Minolta on this problem due to this statement in the A1 manual:

Maxxum/Program Flash 2500(D), 3600HS(D), 5600HS(D), Macro Ring Flash 1200, and Macro
Twin Flash 2400 are compatible with this camera. ADI flash metering works with the three
Maxxum/Program flashes attached to the accessory shoe. See the flash manual on how to set
ADI metering. The use of other flash units is not recommended.
csd is offline   Reply With Quote
Old Jan 7, 2004, 10:37 PM   #6
Member
 
Join Date: Nov 2002
Posts: 67
Default

Quote:
1) Checking the camera:
The contacts of Minolta hotshoe are as follow:

View from top of camera
Front (lens)

X------ [1]
------X [2]
X------ [3]
------X [4]

Back (LCD)
I think the flash is triggered by pin 3 and 4. you can short pin 3 and 4 on 3600 and 5600 flash to fire.

ok, for the incompatibilty issue, you may find the reason behind here
http://forums.dpreview.com/forums/re...essage=7182476
nickfanmn is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:39 AM.