Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old Jan 2, 2004, 4:38 PM   #1
Junior Member
 
Join Date: Jan 2004
Posts: 1
Default Z1 flash problem

Hi,
I just got a Z1 before Christmas and noticed that during the taking of a flash picture the viewfinder blanks as the shutter is pressed and stays blank untill after the flash fires! So during the actual taking of the picture you see nothing! Is this normal????
Can't find a way to contact Minolta to find out from them!
Thanks
wa2nub is offline   Reply With Quote
Sponsored Links
Old Jan 3, 2004, 3:42 AM   #2
Member
 
Join Date: Sep 2003
Posts: 69
Default

When You push the shutter-button halfway (to focus) You must always see the object.
When the button is pushed down it will take some second without screen because the camera is working.
Red lamp beside the screen will flash.
foffodc is offline   Reply With Quote
Old Jan 3, 2004, 7:43 AM   #3
Junior Member
 
Join Date: Jan 2004
Posts: 6
Default

After reading a few forums cos I had similar issues, It seems that the camera does this to conserve power. When the batteries are getting a bit low, the camera shuts down the LCD while it is performing power intense functions like charging the flash or saving a picture.

If thats not what the problem is, Id appreciate it if you would let me know if you find out what it was.

S
spikez1 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:03 AM.