Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old Feb 9, 2004, 8:53 PM   #1
Junior Member
 
Join Date: Feb 2004
Posts: 4
Default need help getting pics from camera to computer!!!!

I love my Minolta DiMage Z1. But I have one tiny problem - I can't load my pics from my camera to my computer! It's so frustrating!!! I downloaded the software (cd) into my computer. I have Windows 98 (second edition). I plug the USB into the camera and the computer. I turn the camera on (picutre view mode) but it doesn't make the connection. Can someone please tell me what I am doing wrong? Has anyone else had this problem? I was told that I need a memory card reader...is this true? If so, then I will go out and buy one. But I just want to make sure first. Please help me enjoy this wonderful camera to it's fullest capability. Thanks!!! :lol:
bleueyedfrog is offline   Reply With Quote
Sponsored Links
Old Feb 9, 2004, 9:26 PM   #2
Senior Member
 
bradg's Avatar
 
Join Date: Jun 2003
Posts: 819
Default

i dont own the z1 but i can tell you that geting a card reader will be much more enjoyable then direct conect, you can do it with no card reader but it is slow
sorry i couldn't help any more, if i owned the z1 a would help
bradg is offline   Reply With Quote
Old Feb 9, 2004, 9:32 PM   #3
Junior Member
 
Join Date: Feb 2004
Posts: 4
Default need help getting pics from camera to computer!!!!

Please forgive me, but I am very new to the digital world. But are you saying that if I get a memry card reader, I will definetly be able to load my pics from camera to computer? Is there software to download for a memry card reader? Thanks for th reply.
bleueyedfrog is offline   Reply With Quote
Old Feb 9, 2004, 10:02 PM   #4
Junior Member
 
Join Date: Jan 2004
Posts: 20
Default

I just bought the SanDisk 8 in 1 card reader and it's been great. Just pull the card out of your digicam, stick it in the reader and there you have it. For people that use WinXP, all you have to do is plug it into your pc and XP will do the rest. But, for Win98se, you have to install drivers for it to work. The reader comes with a CD-ROM with the Win98se drivers on the disc. I picked mine up at Costco Wholesale for $27.99, but many places sell them including newegg.com.
Hope this helps.
Phantom309 is offline   Reply With Quote
Old Feb 9, 2004, 11:06 PM   #5
Senior Member
 
bradg's Avatar
 
Join Date: Jun 2003
Posts: 819
Default

Phantom309 said it right, you will defintly be able to do it, if you install the software right, not to say that you can't with the camera and cable, but i dont own the z1 so i will let another member help you there
i know on my 7hi (minolta) it is very slow downloading the pics with the cable, a card reader will give you speed, and ease of use

i hope this helps you, if you have any more q's let me know
bradg is offline   Reply With Quote
Old Feb 9, 2004, 11:19 PM   #6
Junior Member
 
Join Date: Jan 2004
Posts: 20
Default

By the way, here's a link for Steve's review of the SanDisk card reader. Hope this helps. :lol:

http://www.steves-digicams.com/2002_...disk_6in1.html
Phantom309 is offline   Reply With Quote
Old Feb 10, 2004, 4:56 AM   #7
Moderator
 
Nagasaki's Avatar
 
Join Date: Jan 2004
Posts: 897
Default

Do you have any USB devices working on your computer?

I have seen a similar problem because often the on board USB support is disabled in the BIOS by default. If this is the case no USB device will work.

You can check to see if windows has the USB support installed by looking in control panel and the device manager tab of the system application. Universal serial bus controllers should be listed somewhere near the end of the list.

If you've no USB support you need to go into the BIOS at boot up usually by pressing del as the PC boots. Look through the options for onboard USB and set it to enabled. Save the changes and allow the PC to boot.

When Windows starts you should get a message that new hardware has been found.
Nagasaki is offline   Reply With Quote
Old Feb 10, 2004, 6:35 AM   #8
Senior Member
 
Join Date: Aug 2002
Posts: 2,162
Default

I think Nagasaki is correct. Although there are also usb issues with Win98SE and there is an MS upgrade which adds the port drivers even if your mother board and BIOs are compatible. I think these system port drivers come with readers, but not always with camera install software (Microsoft license issue?). I know my Fuji camera software didn't work first time, but my reader installed perfectly.

I just went through the MS auto update (unchecked some language support and multimedia stuff I didn't want) and my usb ports have worked fine ever since - even the extra 2 on the M'board which needed a header and back panel sockets. VOX
voxmagna is offline   Reply With Quote
Old Feb 10, 2004, 3:12 PM   #9
Junior Member
 
Join Date: Feb 2004
Posts: 1
Default

Go into your Control Panel and see if your USB ports show up under the Device Manager. If they show up, do they have a RED X next to (or over) it?

If they USB ports don't show up at all then the others are correct and the BIOS has them disabled.

If there is a RED X, then the drivers are not loaded correctly or not at all.

If it is the former concern, then adding a Sandisk memory stick reader won't help...since your computer is not aware there is a USB port (because it is disabled).
Bonorden is offline   Reply With Quote
Old Feb 10, 2004, 4:46 PM   #10
Senior Member
 
Join Date: Aug 2002
Posts: 2,162
Default

I've got a M'board with a VIA chipset and the USB host controller drivers came from the original software on CD, which was shipped with the board and is now included as the 4-in-1 drivers update.

In addition I've got the following MS files (version 4.10.2222) in my Windows/System32/Drivers folder: uhcd.sys,VMM32.VXD, USBUI.dll,USBHUB.sys,USBD.sys.

If you can search and find most of these on your HD, then you probably have the MS drivers in place. VOX
voxmagna is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:26 AM.