Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old Aug 28, 2002, 4:30 PM   #1
Junior Member
 
Join Date: Aug 2002
Posts: 2
Default Dark Screen - What am I doing wrong?

I loaded the new firmware upgrade in my Dimage 7. I'm using an external flash with the PCT-100 adaptor. The camera is in the "Manual" mode, flash mode set at "Full Power". In a low light situation the camera displays the image, focuses, and then goes black. What's up?
pvaccaro is offline   Reply With Quote
Sponsored Links
Old Aug 28, 2002, 4:36 PM   #2
NHL
Senior Member
 
NHL's Avatar
 
Join Date: Jun 2002
Location: 39.18776, -77.311353333333
Posts: 11,547
Default

Push in the i+ and the function button together to turn the EVF auto brightness on! (you'll need v1.22 shipped with the PCT-100, or v2.0 of version fimware)

See last section on Studio Flash:

http://www.steves-digicams.com/2001_...e7_firmup.html

[Edited on 8-28-2002 by NHL]

There's nothing wrong with the camera, it's the What-You-See-Is-What-You-Get feature of the camera @ work, ie the camera is reflecting the exact exposure as what a real picture would be at the current shutter/aperture which is way underexposed with your current available lighting! If you decrease the shutter speed (or open up the aperture) the EVF will eventually brighten up, but it's not what you want for flash is it? Pushing in the Function and i+ just overide the camera true function... and a 'red' M will lit up in the EVF, and then you'll be able to see normally, but does not reflect the true exposure anymore!

Try to use the camera @ night on manual without flash, it's pretty neat actually, and you can leave your exposure meter home (with the real-time histogram, it's even more fun...)

[Edited on 8-28-2002 by NHL]
NHL is offline   Reply With Quote
Old Aug 28, 2002, 7:51 PM   #3
Junior Member
 
Join Date: Aug 2002
Posts: 2
Default

Thank you! I of course now remember reading that same reference. It works exactly as suggested.
pvaccaro is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:18 AM.