Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old Apr 9, 2004, 2:56 AM   #1
Junior Member
 
Join Date: Apr 2004
Posts: 13
Default slow download from S414

I have a new S414. My problem is that I can download pictures from the camera with speed of 80-90kbytes/sec. My USB port is about 10 times faster with other USB devices (e.g., reading the same CF card with a CF card reader).

Is this the normal behaviour or I should try to ask a repair from the shop?

Gyuri
wgyuri is offline   Reply With Quote
Sponsored Links
Old Apr 9, 2004, 3:07 PM   #2
Member
 
Join Date: Jul 2002
Posts: 47
Default

i used s414 once. it was slow to download. then i changed to another cf memory card i had, it was still slow but faster than before. i guess the camera is pretty sentitive to memory card.

i always use card reader adapter to download to computer.
zhu001 is offline   Reply With Quote
Old Apr 18, 2004, 6:17 AM   #3
Junior Member
 
Join Date: Mar 2004
Posts: 5
Default

I have the same Camera but I have a Lexar 256mb 40x card. The card came with its own reader and it is very fast. I have never down loaded from my camera bit I would think the card reader would be a fast and better way to go so you don't end up using your batteries. Happy shooting

Jay
Jayman90 is offline   Reply With Quote
Old Apr 22, 2004, 2:28 AM   #4
Junior Member
 
Join Date: Apr 2004
Posts: 13
Default

Thanks for the answers.
So I should use my card reader and that's all.

Gyuri
wgyuri is offline   Reply With Quote
Old Jan 28, 2005, 12:16 PM   #5
Junior Member
 
Join Date: Jan 2005
Posts: 6
Default

We have an older PC (P3 866 256mb ram, abit vt6x4 (via133a chipset), win98se...

It downloaded super slow from the camera. When I tried to download a handful of pictures and videos, the estimated time was about an hour :?...

So I decided to try it with my sister's old iMac (ya know, the first one that came out a long time ago). I downloaded the same amount of stuff in about 8 minutes.

I don't really like Mac's, but maybe the S414 just like's em better. Or maybe my PC's USB stinks.
rclayton17 is offline   Reply With Quote
Old Jan 28, 2005, 3:47 PM   #6
Senior Member
 
KM_krazy's Avatar
 
Join Date: Dec 2004
Posts: 292
Default

What the problem is, is that the S414 only is USB 1.1, while your USB port (I am assuming) is USB 2.0. USB 2.0 is approx. 60MB/s while USB 1.1 is like 1.5MB/s (I think, don't quote me on that :lol Even if you have a fast card (like the 40x lexar for example) it will still only be able to go at the speed of USB 1.1. The best bet is to get a USB 2.0 card reader and offload that way.
Hope that helps,
Max
KM_krazy is offline   Reply With Quote
Old Feb 2, 2005, 5:14 AM   #7
Junior Member
 
Join Date: Apr 2004
Posts: 13
Default

I do not think that problem is the USB 1.1. My experience is that the downloading speed with an USB 1.1 capable card reader is almost ten times faster than downloading the pictures directly from the camera. Actually the speed limit of USB 1.1 is acceptable: I can download the my pictures from a 256M card within a couple of minutes.

Gyuri
wgyuri is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:27 AM.