Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old May 20, 2004, 4:41 PM   #1
Junior Member
 
Join Date: May 2004
Posts: 11
Default

Hi

i have minolta dimage A1 and i want to take some outdoor night shots.

the prob is that when i use the camera at night i see nothing in the EVF nor the LCD except of white spots like noise..

how can i solve it?
biot is offline   Reply With Quote
Sponsored Links
Old May 20, 2004, 9:57 PM   #2
Senior Member
 
Join Date: Dec 2002
Posts: 430
Default

Check your monitor amplification setting--manual page 104.

I use 'Auto'. This gives a usable (albeit B&W) image good enough for framing the picture in very low illumination conditions.

jawz is offline   Reply With Quote
Old May 20, 2004, 11:37 PM   #3
NHL
Senior Member
 
NHL's Avatar
 
Join Date: Jun 2002
Location: 39.18776, -77.311353333333
Posts: 11,547
Default

Actually I prefer the Normal mode; When the camera is on manual in this mode the EVF will stay in color but is linked to the exposure: As you open-up the aperture and/or decrease the shutter speed the viewfinder will brighten up accordingly!

This reflects "exactly" what's the current exposure value is and is the same image that's going to be stored to flash. ie What You See Is What You Get :idea:
NHL is offline   Reply With Quote
Old Jun 8, 2004, 6:53 PM   #4
Senior Member
 
Gardenwife's Avatar
 
Join Date: Sep 2002
Posts: 103
Default

I have been very happy with my A1's night shots. I have my ISO set to 200 all the time, and change it to 100 if shooting in good light. The higher ISO settings gave incredible noise, lines across the images, very disappointing.

Here's one I shot using night mode with the flash at the end of the exposure. I zoomed while the shutter was open and the flash fired at the end. The exposure was 8/10 sec.
Attached Images
 
Gardenwife is offline   Reply With Quote
Old Jun 8, 2004, 7:07 PM   #5
Senior Member
 
Gardenwife's Avatar
 
Join Date: Sep 2002
Posts: 103
Default

One more, hand-held night shot at 1/10 second in Night Mode (no flash). I've not cleaned it up, and you can see the noise at ISO 200.
Attached Images
 
Gardenwife is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:30 PM.