Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old May 31, 2004, 5:27 PM   #1
Junior Member
 
Join Date: May 2004
Posts: 16
Default

Hi,

I just bought a DiMAGE Z2 about a week ago. Like many of you, I read a lot of reviews before I decided on the Z2. One thing I noted while researching the camera online, was a reviewer who was not very satisfied with the mechanical lcd/viewfinder switch - "...seems to be just another thing thatcan break..." (I don't remember if it was Steve). The list of features and the price, got me convinced that this was the camera for me, however.

Lo and behold, today my viewfinder got stuck! I can only use the top viewfinder. The camera refuses to enable the lcd screen. I have tried everything and I have just e-mailed Minolta with the problem.

The camera is pretty good aside from that. However, it does tend to create some rather pinkish shots, in my opinion. This can be corrected in Photoshop, though.

I'll keep you posted of the status of the viewfinderproblem and Minolta's level of support in this matter.
lclarsen is offline   Reply With Quote
Sponsored Links
Old Jun 1, 2004, 9:19 AM   #2
Junior Member
 
Join Date: May 2004
Posts: 16
Default

It seems rather complicated to get the camera repaired. I live in Denmark and bought the camera in Sweden. The Danish service center refuses to repair the camera unless the international warranty certificate has been signed by the dealer, which itis not! I might have to return the certificate to Sweden for signing and then send the certificate and the camera to the Danish service center.

/Lars
lclarsen is offline   Reply With Quote
Old Jun 16, 2004, 10:49 AM   #3
Junior Member
 
Join Date: May 2004
Posts: 16
Default

Well, well, well. The Swedish online store refuses to sign the International Warranty Certificate because, as they said, it could get them in trouble with Konica-Minolta or something. I don't understand how or why that might happen. However, they suggested thatI send the camera back to them and they will now take care of the repair.

I'd say, if you are planningon buying this camera in another country, make sure there is a Konica-Minolta Photo service center in your own country and demand that the retailer signs the warranty certificate!

/Lars
lclarsen is offline   Reply With Quote
Old Jun 16, 2004, 12:09 PM   #4
Junior Member
 
Join Date: Jun 2004
Posts: 17
Default

Hi !

I have had no problems with my switch finder. However, I must admit I do not really use it. I much prefer the lcd screen. Having said that, the store from wich I bought my z2 told me they never had customers complaining about the switchfinder, neither from the z2 nor the z1.

About the the pinkish shots, I haven't noticed that either. However, I find that my pictures have a yellowish tint. But by playing with the white balance, I can pretty much control that. Have you tried modifying WB?

M.
montrealqc is offline   Reply With Quote
Old Jun 17, 2004, 9:36 AM   #5
Junior Member
 
Join Date: May 2004
Posts: 16
Default

I really hope (and it sounds like) I have just been unfortunate to have a bad sample. However, the mechanical switch is still an inherent weakness in the product compared to an electronic solution IMO.

style="BACKGROUND-COLOR: #000000"Regarding the tinted shots - I have not played around with the white ballance much (I'd only used it for an hour when it broke). However, I did go for a walk in a nearby forrest after the camera broke (and just used the ocular viewfinder) where I took a lot of shots.When I came home,I noticed that the color of the tree collumns came out with a reddish tint. Adjusting theWB might have helped, but I can't check it now. When I get the camera back, I'll go to the forrest and try it again.

style="BACKGROUND-COLOR: #000000"

style="BACKGROUND-COLOR: #000000"Thanks for your reply.
lclarsen is offline   Reply With Quote
Old Jun 21, 2004, 10:15 AM   #6
Junior Member
 
Join Date: May 2004
Posts: 16
Default

Hi,

Just got a replacement camera from the online store today! Very fast service I must say. I don't think they bothered to look into the problem much. When I returned the camera, I included all the items that came with the camera. It looks like they just opened the package and exchanged the camera and sent it back to me. The old camera came with the V1.0 firmware, but the new replacement camera is updated with the V1.02 firmware, but it looks to be brand new!

I'm happy that I'm up and running again! Can't wait to do some actual photography!

For future reference: The store I used was http://www.databutikken.com (is it allowed to post such links here?) Anyway, it's all in good faith...
lclarsen is offline   Reply With Quote
Old Jun 25, 2004, 5:52 PM   #7
Junior Member
 
Join Date: May 2004
Posts: 16
Default

Just want to say that I went back to the woods to take some photos with my replacement camera. I noticed the same problem with the trees having that reddish tint. Then I tried to change the WB to the "Sun" preset and the colors came out totally natural! I guess you shouldn't rely too much on the WB being on "auto" even for simple outdoor shots. Lesson learned :-)
lclarsen is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:28 PM.