Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old Jun 5, 2004, 9:10 PM   #1
Junior Member
 
Join Date: Mar 2004
Posts: 20
Default



I was shooting with my A1 this morning and everything was working fine.

I went out and bought a SanDisk 256 Ultra II - SDCFH (compatible per Canon's website) and inserted it into my camera this evening. The camera states that Card is Not Recognized. In addition, I try to format the card to the camera, but the format menu option is greyed out and won't let me go there.

I put my old card back in to see if it was just the new card, and this card is now unrecognizable as well!!! Argh!

Has anybody else experienced this and is there a manual fix that I can do at home? either via my computer or something else?
Willyjeen is offline   Reply With Quote
Sponsored Links
Old Jun 5, 2004, 10:48 PM   #2
Junior Member
 
Join Date: Mar 2004
Posts: 20
Default





NEVERMIND. My Minolta miraculously likes the card now.



testy little bugger
Willyjeen is offline   Reply With Quote
Old Jun 9, 2004, 2:19 PM   #3
Senior Member
 
Join Date: Jan 2004
Posts: 117
Default

Perhaps you have some dust lodged in the contacts since it was both cards - if the problem comes back - try spraying some compressed air into the card slot (compressed air is sold in small cans at most computer and office supply stores).
cczych is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:03 PM.