Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old Aug 31, 2004, 4:30 PM   #11
Senior Member
 
Join Date: Aug 2004
Posts: 208
Default

Those 3 clicks are the clock.

What camera did you make this video with?

You have some awful noise from the zoom. My Z3 makes virtually no noise during zoom.
DanielT2 is offline   Reply With Quote
Old Aug 31, 2004, 4:55 PM   #12
Member
 
Join Date: Jun 2004
Posts: 94
Default

It's been made with a Z3. Possibly faulty. But since it's not able to focus normally with continuous AF, and zooming doesn't work with single AF, I won't zoom too much anyway. :-)
James Bond 007 is offline   Reply With Quote
Old Aug 31, 2004, 5:48 PM   #13
Senior Member
 
Join Date: Aug 2004
Posts: 208
Default

If it is defective (which it sounds like it is), you should get it replaced immediately.
DanielT2 is offline   Reply With Quote
Old Sep 1, 2004, 2:51 AM   #14
Member
 
Join Date: Jun 2004
Posts: 94
Default

I'm happy that all other parts are working, I won't risk a replacement. Zooming in video is not too important to me. If you look at videos made by professionals, they are usually a series of still pictures and pannings. If I'll ever make a video clip, I'll probably remove the soundtrack anyway and replace it with music to eliminate wind noise and people talking.
James Bond 007 is offline   Reply With Quote
Old Sep 1, 2004, 6:01 PM   #15
Member
 
Join Date: Jun 2004
Posts: 94
Default

I've uploaded some night shots:
http://www.pbase.com/jamesbond007/z3test/night
James Bond 007 is offline   Reply With Quote
Old Sep 2, 2004, 11:45 AM   #16
Senior Member
 
Join Date: Aug 2004
Posts: 130
Default

Interesting that in the building reflecting into the water, the lions look better in the reflections.

Anyway, thanks for the shots.

Bill
wmussatto is offline   Reply With Quote
Old Sep 18, 2004, 9:51 PM   #17
Senior Member
 
vexedviking's Avatar
 
Join Date: Sep 2004
Location: Winnipeg Manitoba Canada
Posts: 191
Default

I noticed the comment regarding crashing. I think Im having the same problem with my z3. I just picked it up a few days ago and occasionally I go to take a shot and the screen goes black and locks up on me. I hope I can get to the bottom of this problem soon , because I do like the Camera very much. Im also having a hard time figuring out how to format the card, So far I just delete 1 at a time :-) when I get some good shots Ill be sure to share with all of you.
vexedviking is offline   Reply With Quote
Old Sep 19, 2004, 2:40 AM   #18
Member
 
Join Date: Jun 2004
Posts: 94
Default

Formatting is in the Setup menu but I think it's only available when the mode switch is set to Playback.

Which crash do you mean? One of the crashes happens only in Progressive Capture mode, the other can be resolved by using a different type of battery (Energizer works fine for me). If you have other crashes, check your firmware version, maybe you need an upgrade. You can check it by looking into the EXIF data of a picture (look for the 'Software' field) or going into Setup mode on the camera, choosing the tab numbered one (the focus must be on the tab) and pressing the Macro button.
James Bond 007 is offline   Reply With Quote
Old Sep 19, 2004, 10:27 AM   #19
Senior Member
 
vexedviking's Avatar
 
Join Date: Sep 2004
Location: Winnipeg Manitoba Canada
Posts: 191
Default

Some great advice , thanks. I managed to figure out the formating problem. and I also found the version of firmware, its 1.01. Is this the latest version for the z3 ? Its nice to have access to someone that has allready done these things. Thanks again
vexedviking is offline   Reply With Quote
Old Sep 20, 2004, 2:46 AM   #20
Member
 
Join Date: Jun 2004
Posts: 94
Default

Currently 1.01 is available, but the cameras sold in Japan already have 1.02. So we can expect another upgrade soon.
James Bond 007 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:25 PM.