Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old Sep 1, 2004, 11:51 AM   #1
Junior Member
 
Join Date: Sep 2004
Posts: 7
Default

New, out-of-the-box camera displays error message "card error" on start-up, or in any other mode, with a CF card installed or not. All functions of the camera are preempted by this message, and camera will turn itself off within 30 seconds. Have removed power for an hour, tried fresh batteries, different CF cards (which work OK in another camera), examined contact pins in card slot, ect.. Was wondering if anyone has experienced similar problem before I contact Minolta. Really not interested in any camera that craps-out this quickly!
ackman is offline   Reply With Quote
Sponsored Links
Old Sep 1, 2004, 4:17 PM   #2
Senior Member
 
KCan's Avatar
 
Join Date: Jul 2002
Posts: 1,625
Default

Canthe camera format the card?
KCan is offline   Reply With Quote
Old Sep 1, 2004, 7:14 PM   #3
Junior Member
 
Join Date: Sep 2004
Posts: 7
Default

Won't format...BUT... discovered that if I can get it to cyclethrough a few shots before it shuts down, the card can be read out of the camera successfully. I'm going to "play" with it, pushing buttons and changing settings even though the display doesn't acknowledge any of these actions.
ackman is offline   Reply With Quote
Old Sep 2, 2004, 9:11 AM   #4
Junior Member
 
Join Date: Sep 2004
Posts: 7
Default

OK - back to normal. Don't know exactly what sequence of button/dial pushing reset this beast, but the perpetual error message is gone and camera appears to be working normally.
ackman is offline   Reply With Quote
Old Sep 2, 2004, 11:47 AM   #5
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

I would make sure to format it with the camera (not the PC) before using it. You'll see a format menu choice underthe Play Mode menus.






JimC is offline   Reply With Quote
Old Sep 2, 2004, 2:08 PM   #6
Junior Member
 
Join Date: Sep 2004
Posts: 7
Default

Yes, I've done that this AM. Good point, thanks.
ackman is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:48 PM.