Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old Sep 19, 2004, 1:06 PM   #1
Junior Member
 
Join Date: Sep 2004
Posts: 24
Default

hi,

i recieved my z3 last thursday and used it for the first time on the friday at a rugby sports match, i took a varety of images mostly at 1/20, around mid-full telephoto and at iso 400, when i got back home and checked out the images they seemed rather underexposed, i thought id maybe used too high a shutter speed but i had used 1/30 the week before with my olympus c765 atiso400and the images were fine, the only problem i had obviously with the olympus the week before was camera shake, which is one of the reasons i went for the minolta.

below are links to two images, one from the z3 and the other from the olympus c765 to compare and contrast. Hopefully someone can point me in the right direction as to what i may be doing wrong or what is causing me theseproblems.

http://img.photobucket.com/albums/v1...t/z3_image.jpg

http://img.photobucket.com/albums/v1...c765_image.jpg

regards

nate
ukurbanart is offline   Reply With Quote
Sponsored Links
Old Sep 19, 2004, 1:39 PM   #2
Junior Member
 
Join Date: Sep 2004
Posts: 8
Default

It sure looks underexposed! Were you in manual mode?(Not sure if the z3 has manual mode, so excuse my ignorance if it does'nt). It sounds like you set the shutter speed if so what was the aperture?
FrankDawsonJr is offline   Reply With Quote
Old Sep 19, 2004, 1:45 PM   #3
Junior Member
 
Join Date: Sep 2004
Posts: 24
Default

i was in shutter priority mode with a shutter speed of 1/20-1/30 sec aperture was around 4.0 in the shots.
ukurbanart is offline   Reply With Quote
Old Sep 19, 2004, 5:51 PM   #4
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Nate:

Chances are, you just "ran out of aperture" for the lighting conditions, since you were shooting in Shutter Priority mode.

The lens had probably already opened up the Aperture to it's widest value for the focal length you were at. So, the camera had no choice but to underexpose the images a litttle bit for the shutter speed you selected.

I'd shoot in Aperture Priority (Av Mode) in similar lighting; selecting the largest available Aperture (smallest f/stop value). That way, you'll get the fastest shutter speeds possible for sports, while still insuring proper exposure.

You may also want to try the Sports Mode to see what it does. With most cameras, it does the same thing as shooting in Aperture Priority with the largest available aperture.

If you shoot in Shutter Priority, and the light is not good enough for the maximum aperture for the shutter speed selected, you risk underexposed photos (which is what you got).

Keep in mind that the lens on the Oly is a little brighter using zoom, compared to the Z3. The Z3 stops down to f/4.5 at full zoom, whereas the C-765UZ only stops down to f/3.7 at full zoom.

Also, the Z3 lens may be losing brightness a little faster (although, I have not seen a comparison chart to know for sure). From my understanding, the lens on the Z3 will drop down to a maximum aperture of around f/4 by the time it gets to around 6x zoom.


JimC is offline   Reply With Quote
Old Sep 20, 2004, 2:59 AM   #5
Member
 
Join Date: Jun 2004
Posts: 94
Default

In shutter priority mode, if the aperture is not enough, the aperture value is displayed in red, e.g. 1/20 4.5 when half-pressing the shutter button.

The C765 has a faster lens at full telephoto (f3.7 vs f4.5 of the Z3). So you need a slower shutter speed for the same exposure.
James Bond 007 is offline   Reply With Quote
Old Sep 20, 2004, 5:35 AM   #6
Junior Member
 
Join Date: Sep 2004
Posts: 24
Default

thanks for the help guys, i'll try out the sports mode and i willshoot in aperture priority mode, see how better my results come out, its rather hard sometimes at the games to get some good shots as i dont use a tripod, i just use the camera handheld most of the time, which canproduce poor shotsat night time games like on friday,So just to verify.. James Bond 007 does the z3 require a slower shutter speed for the same exposurei would shoot on my olympus?i bought the z3 hoping my images would have less camera shake at telephoto lengths.

thanks
ukurbanart is offline   Reply With Quote
Old Sep 20, 2004, 6:36 AM   #7
Member
 
Join Date: Jun 2004
Posts: 94
Default

Quote:
James Bond 007 does the z3 require a slower shutter speed for the same exposure i would shoot on my olympus? i bought the z3 hoping my images would have less camera shake at telephoto lengths.
Yes, almost 1 f-stop, which means almost double the exposure needed, e.g. 1/10 instead of 1/20.

Anti-shake helps only with still subjects, moving players will still be blurry. And you can gain only 3 f-stops. This means that if you are shooting at full telephoto, the still part of the subject will be sharp until about 1/50. I have usable picture at 1/30, but that's rather luck.

What you can do?
1. Try putting the camera against something around you (fence, wall, etc).
2. Use continuous shooting and pick the sharpest picture at home. Usually the one with the biggest file size.
James Bond 007 is offline   Reply With Quote
Old Sep 20, 2004, 5:19 PM   #8
Junior Member
 
Join Date: Sep 2004
Posts: 24
Default

thanks once again for the advice, im becoming quite fond of the z3, it is a good camera, does have itsdownfalls but then againevery camera does, and for the price it is very good value, ive been using it again today trying out some macro shots etc, i think its about time i got some rechargable batteries, im soaring through alkalines for some reason
ukurbanart is offline   Reply With Quote
Old Sep 20, 2004, 10:32 PM   #9
Senior Member
 
Join Date: Aug 2004
Posts: 208
Default

I read in detail about it, not sure I remember the exact terminology but I think that the Alkalines simply do not provide enough current (amperes).
DanielT2 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:49 AM.