Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old Sep 29, 2004, 3:38 PM   #11
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Nate:

I really doubt it's very common with non-DSLR models (although, I have seen multiple Sony DSC-W1 owners report this problem lately). So, it could be that they had a problem with dust getting into the assembly area for a batch of them.

Of course, many camera users may never notice the problem if they do have it (unless they test specifically for it -- as in pointing the camera to a bright area of sky at full zoom).

A speck of dust on or near the sensor is usually not noticeble in photos anyway (unless you are really looking hard for it).

Personally, if I had a problem with a brand new camera, I'd probably want to replace it, though.
JimC is offline   Reply With Quote
Old Sep 30, 2004, 1:10 PM   #12
Junior Member
 
Join Date: Sep 2004
Posts: 24
Default

jim,

as promised ive taken some images following your suggestions.

http://www.pbase.com/ukurbanart

feel free to take a look

thanks.

nate.
ukurbanart is offline   Reply With Quote
Old Sep 30, 2004, 1:47 PM   #13
Senior Member
 
Join Date: Aug 2004
Posts: 130
Default

Sorry but, which are which?
wmussatto is offline   Reply With Quote
Old Sep 30, 2004, 1:48 PM   #14
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Nate:

This does not appear to be dust. I'd tend to agree with Bill -- it's probably just some condensation onone of the outside lens elements (which may have evaporated by now).

Can you see a smudge on the lens anywhere looking at it from the outside? Is the spot fading when you take shots in the same conditions as yesterday?





JimC is offline   Reply With Quote
Old Sep 30, 2004, 2:01 PM   #15
Junior Member
 
Join Date: Sep 2004
Posts: 24
Default

the spot has faded slightly however as youwill see its still there, those images were taken today, the lens looks to be clean as ive cleaned it a couple of times recently.
ukurbanart is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:53 PM.