Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old Sep 28, 2004, 3:13 PM   #1
Junior Member
 
Join Date: Sep 2004
Posts: 24
Default

hi again,

i wasout with the z3 last weekend at the coast and i got somegreat shots, however upon returning i found a discoloured oval appearing on some of my images, i have alsogot this on my olympus c-765 but alot more intense which is why i have returned my c-765 recently for repair, this one seems very faint although still disappointing as i havnt evenhad the camera3 weeks yet and havnt rough handled it etc. below is an image i took of the sky, see if you can spot what i am talking about. I think it may be dust or a scratch but im not sure. i have cleaned the lens with a soft cloth a few times and it does not appear to have disappeared although does now look slightlyfainter. Another problem i had with the z3 whilst on vacation was very strange, i took the camera out of my bag upon arriving at my destination, turned on the camera as normal, and the camera started making strange bleeping noises, the image through the lcd and viewfinder was very unfocused, the zoom would notwork, and the camera would shut itself down every time i switched from view finder to lcd, so i took the sd card out, put it back in, and it was fine from that point on!:roll:

the z3 is my 3rd cameraive had so far this yearand ive had problems so far with all 3!! maybe i just have really bad luck...

as always any help much appreciated.

regards.

nate.
Attached Images
 
ukurbanart is offline   Reply With Quote
Sponsored Links
Old Sep 28, 2004, 5:21 PM   #2
Member
 
Join Date: Jun 2004
Posts: 94
Default

I tried hard, but have no idea what you are talking about. :-) (TFT monitor, full brightness and contrast). Isn't it your monitor/eyeglasses? :-)

Please post another pic and circle the anomaly.
James Bond 007 is offline   Reply With Quote
Old Sep 29, 2004, 7:16 AM   #3
Junior Member
 
Join Date: Sep 2004
Posts: 24
Default

it is rather hard to see, here is another image, ive put up the contrast so it is more visible, you should beable to see it now, its towards the bottom right corner.
Attached Images
 
ukurbanart is offline   Reply With Quote
Old Sep 29, 2004, 12:13 PM   #4
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Nate:

The image editor you are using strips the EXIF from the files (so that you can't see what camera settings were used for the photos).

Are these just 100% crops from a larger image? What focal length and aperture were the photos taken at?

I'm assuming that these are two different photos, right? If not, you may just be seeing some lens flare from the bright reflection in the center.

If these are just crops, point the camera towards the sky, and take a photo at both full zoom and full wide angle. Also, use more than one aperture.

Then, post the original (unmodified images) somewhere for us to see them. If you don't have a place to post them, open a free trial account at http://www.pbase.com and post a link toan album with the uploaded photos.

If the spot is more visible at full zoom and smaller apertures, chances are it's a spec of dust on or near the sensor (and it's probably not going to be visible in typical photos). If it's more visible at wide angle, then I'd suspect a spec of dust (or something similar) on the lens, oron a lens element further away from the sensor.
JimC is offline   Reply With Quote
Old Sep 29, 2004, 2:59 PM   #5
Junior Member
 
Join Date: Sep 2004
Posts: 24
Default

Jim,

the images ive posted are both different, one is of the sky, one is of my wardrobe with the flash on so thatis why there is a flare near the centre, the flash reflected, the images aredownsized in photoshop therfore losing the EXIF data, however i havnt cropped any of them, they are the full images as taken, below is the same image as the second one, ive altered the contrast again and put a circle around what i am talking about, it is hard to see but if you look carefully you will notice it.



the image was taken at f8, iso 100, 1/40 shutter speed with the flash on at wide angle.

regards
Attached Images
 
ukurbanart is offline   Reply With Quote
Old Sep 29, 2004, 3:03 PM   #6
Senior Member
 
Join Date: Aug 2004
Posts: 130
Default

Does it depend where the sun was? Did it happen to the Oly at the same time? If yes and you were near the beach, is water condensing inside the optics a possiblity? If this is the case it might improve if the camera is placed in a dry area. Had this problem with a Sony video camera,just inside the outer lens element. Cleared up after a few hours.

Just a thought.

Bill

Oh that spot, (we cross posted).
wmussatto is offline   Reply With Quote
Old Sep 29, 2004, 3:06 PM   #7
Junior Member
 
Join Date: Sep 2004
Posts: 24
Default

its also looks very like this, this i have cropped off another image that i found on the web that had what looks to be the same however far smaller.
Attached Images
 
ukurbanart is offline   Reply With Quote
Old Sep 29, 2004, 3:11 PM   #8
Junior Member
 
Join Date: Sep 2004
Posts: 24
Default

wmussatto wrote:
Quote:
Does it depend where the sun was? Did it happen to the Oly at the same time? If yes and you were near the beach, is water condensing inside the optics a possiblity? If this is the case it might improve if the camera is placed in a dry area. Had this problem with a Sony video camera,just inside the outer lens element. Cleared up after a few hours.

Just a thought.

Bill

Oh that spot, (we cross posted).

on my olympus it occured whenever the camera was shooting with the sky in shot, with the minolta its occuring only when i take shots into the sky and some shots with the flash on taken in dark areas with white backgrounds/walls etc.
ukurbanart is offline   Reply With Quote
Old Sep 29, 2004, 3:18 PM   #9
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Nate:

To get a better idea of what the problem is, I'd advise using the suggestions in my first post. Shoot at both wide angle and full zoom, pointing the camera to an open area ofbright sky. Set aperture as small as possible (larger f/stop value); then as large as possible (smallerf/stop value).

Then, post the full size (unmodified) images to a web site like http://www.pbase.com if you want some opinions (you can open a free trial account that will give you 10mb of space).

Chances are, if it's a speck of dust on or near the sensor, it will become more visible at full zoom using a smaller aperture (like you'd get pointing it towards a bright sky). If the problem is further away from the sensor, it will become more visible at the wide angle setting.

When you use a smaller aperture, a speck of dust will usually make the spot grow smaller and darker, too. At larger apertures (as you'd have indoors), the spots will become larger and less visible.

Here are some examples of what dust would look like on or near a sensor at full zoom with a smaller aperture setting (larger f/stop value). Click on a photo to see a larger size, then select "original" size from the menu under each photo. These photos were taken with two different Sony DSC-W1's with the same problem:

http://www.pbase.com/geh

JimC is offline   Reply With Quote
Old Sep 29, 2004, 3:29 PM   #10
Junior Member
 
Join Date: Sep 2004
Posts: 24
Default

jim,

thanks for the help, apologies if i didnt take on fully what you said in your first post, unfortunatly its dark outsidewhere i am now here in the uk, however i will take some images tomorrow following your suggestions and post them up tomorrow for you to see. Judging by the images you posted of the Sony DSC-W1's it lookspossiblethat i may have had dust on my olympus and also now dust on the minolta. Is dust on or near a sensor a big problem? and is it common and quite easy to pick up?

thanks
ukurbanart is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:31 AM.