Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old Oct 4, 2004, 5:34 PM   #1
Junior Member
 
Join Date: Oct 2004
Posts: 3
Default

With my Z3 camera, I always have background noise when I use video clip.

This noise is like a shhhhhhhh. I tried it in a room without external sounds and without using optical zoom. It's the same problem without continous AF.

I upgraded the firmware to 1.02e and it's the same problem.

Is someone has an idea to solve this problem ? unknow problem ?

thanks for your help

Patrice
french_guy is offline   Reply With Quote
Sponsored Links
Old Oct 5, 2004, 2:39 AM   #2
Member
 
Join Date: Jun 2004
Posts: 94
Default

Maybe the stabilizer? Try turning off that, too.
James Bond 007 is offline   Reply With Quote
Old Oct 5, 2004, 9:36 AM   #3
Member
 
Join Date: Dec 2003
Posts: 50
Default

This noise is coming from autofocus and from the zoom if You are using it
Adwulf is offline   Reply With Quote
Old Oct 5, 2004, 1:12 PM   #4
Junior Member
 
Join Date: Oct 2004
Posts: 3
Default

Effectively the noise is quite less importantwhen I disable Continous AF, Zoom and Anti-Shaking in the same time.

but how to use a normal video without nothing !!!!

why Minolta doesn't add a noise reducer ??????? or add an external connector for a mic ????

the video quality is very well but the sound with this noice is bad

Does someone have an idea to decrease this noise with all the fonctionalities ?

(Continous AF, zoom, Anti-Shaking)

thanks

Patrice


french_guy is offline   Reply With Quote
Old Oct 5, 2004, 1:41 PM   #5
Member
 
Join Date: Dec 2003
Posts: 50
Default

I owned a Z1 and I sold it because I like to shoot some movie too. No sound, no zoom which kind of movie is this? I had problem with the sound-sync too. A talking people was as to see a dubed film!!!
Adwulf is offline   Reply With Quote
Old Oct 14, 2004, 2:14 AM   #6
Junior Member
 
Join Date: Aug 2004
Posts: 15
Default

if noise is such a factor try the Z10 - which also saves u lot of bucks - for most of the features available in Z3
deepboys is offline   Reply With Quote
Old Oct 14, 2004, 4:37 PM   #7
Junior Member
 
Join Date: Oct 2004
Posts: 3
Default

I have return my Z3 for noise un video mode.

Now I have a Sanyo C4 + SD card 1 Gb, it is wonderfull in photo mode and good in video mode.

see ebay (search sanyo c4) and buy this camera / camcorder 300 GBP or 435 € directly from Hong Kong (skdigi ebay seller)

for this price you have a 1 GB SD card !!!! ,so you can take40 minutes of video (mpeg4 640*480 30fps 3Mbits)or 750 photos at 4 M pixels .......

wondefull.....

Patrice


french_guy is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:12 PM.