Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old May 1, 2005, 1:36 PM   #101
Junior Member
 
Join Date: Oct 2004
Posts: 7
Default

OK. Thank's. the picture in the link, that's the same as I have
Lookashek is offline   Reply With Quote
Old May 1, 2005, 3:21 PM   #102
Member
 
Join Date: Jan 2005
Posts: 43
Default

Well, so try to select "Noise reduction -> Off" in the setup menu.

But I think that simply try a photo in ISO 50 with a fast shutter speed (a daylight photo). RAW should work there.

Bye!
Mato34 is offline   Reply With Quote
Old Aug 27, 2006, 12:08 PM   #103
Junior Member
 
Join Date: Aug 2006
Posts: 2
Default

I have a question. I installed the Russian hack, and it works. I run linux, and have installed UVRaw, which asks for a camera profile. Does anyone know which of the following cameras I can substitute a RAW camera profile that converts properly? 5, 7, 7hi, 7i, A1, or A2?

Is there a way to find out which KM cameras use the same sensor?

Bill
wilber63 is offline   Reply With Quote
Old Aug 27, 2006, 10:58 PM   #104
Junior Member
 
Join Date: Nov 2004
Posts: 27
Default

I am interested to know if your camera had the 1.3 firmware before you did the switch. I have been following this thread on and off for a year, and have been scared to make the move.

Perhpas you can remind me of the procedure also?:?
wordsmith is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:37 AM.