Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old Oct 28, 2004, 5:33 PM   #1
Junior Member
 
Join Date: Aug 2004
Posts: 21
Default

So I had my Z3 on a TV tray right in front of me (I was sitting on my couch) while my laptop was on my lap.. I was transferring pictures to the laptop when the cable got snagged and down goes the camera onto the floor (luckily on the carpet). However now I am having issues with it.. The cable does not plug into the camera all the way.. it sticks out just a hair.. I can force it in.. but it will just pop back out a little (like there was a spring inside). When the cable is in, the camera doesn't recognize any cable and I can still take pictures with it in and my laptop doesn't recognize that there is a usb cable plugged in. I don't see ANY damage to the cable or camera.. there are no scratches...

I got my camera from Butterflyphoto.com I'm prob. an idiot for not checking this out before.. but anyone know if they are a certified dealer? I'm hoping Minolta won't give me a hard time when I send in the receipt to have the camera fixed.



Does anyone know?? I remember the feedback on them was well over 2,000 comments so with all the positive feedback, didn't think anything of it.
tacoboost02 is offline   Reply With Quote
Sponsored Links
Old Oct 28, 2004, 5:50 PM   #2
Junior Member
 
Join Date: Oct 2004
Posts: 10
Default

Yes - I got the same camera from the same place and mine just came back from the Minolta service center. That's the good news. Yhe bad news is they didn't fix my problem and even told me it wasa normal condition.

So - any Z3 owners - If you aim at a bright light - like a household lightbulb, do you see vertical pinkish bands in the LCD and the viewfinder? The picture doesn't have these mysterious bands, however.

Thanks, Scott


zzcar is offline   Reply With Quote
Old Oct 28, 2004, 6:20 PM   #3
Junior Member
 
Join Date: Aug 2004
Posts: 21
Default

zzcar wrote:
Quote:
Yes - I got the same camera from the same place and mine just came back from the Minolta service center. That's the good news. Yhe bad news is they didn't fix my problem and even told me it wasa normal condition.

So - any Z3 owners - If you aim at a bright light - like a household lightbulb, do you see vertical pinkish bands in the LCD and the viewfinder? The picture doesn't have these mysterious bands, however.

Thanks, Scott


I'll try it tonight and reply back. I hope I get it back in time for the holidays.. How long was yours gone for prior to getting it back?
tacoboost02 is offline   Reply With Quote
Old Oct 28, 2004, 6:37 PM   #4
Junior Member
 
Join Date: Oct 2004
Posts: 10
Default

Only two weeks from the day I sent it out, but they didn't actually do anything to it while they had it.
zzcar is offline   Reply With Quote
Old Oct 28, 2004, 8:02 PM   #5
Senior Member
 
Join Date: Aug 2002
Posts: 851
Default

My guess is that Minolta will not fix this as a warranty repair, as it was user inflicted damage. But you might be lucky.

Now you know why trying to download images directly from the camera is NOT a good idea and why standalone card readers are a good idea.

I suggest you rush out and buy a good USB2 card reader.

Declan
amazingthailand is offline   Reply With Quote
Old Oct 29, 2004, 11:40 AM   #6
Junior Member
 
Join Date: Aug 2004
Posts: 21
Default

amazingthailand wrote:
Quote:
My guess is that Minolta will not fix this as a warranty repair, as it was user inflicted damage. But you might be lucky.

Now you know why trying to download images directly from the camera is NOT a good idea and why standalone card readers are a good idea.

I suggest you rush out and buy a good USB2 card reader.

Declan

I've been in retail for many years and I know how the warranty works. HOWEVER, due to there being no physical damage.. to the adapter or the camera (scratches, dents and nothing is bent) there would be no way for them to prove it was damage on my own or that the camera was dropped. Under the consumer protection laws, the manufacturer has to prove it was my fault in order for the warranty to be voided. I don't see that happening with this instance (unlike a cracked screen etc).

We shall see what happens. It's shipping out on Monday.
tacoboost02 is offline   Reply With Quote
Old Nov 22, 2004, 1:40 PM   #7
Junior Member
 
Join Date: Aug 2004
Posts: 21
Default

Camera just got delivered back.. All fixed and under warranty
tacoboost02 is offline   Reply With Quote
Old Nov 22, 2004, 8:38 PM   #8
Senior Member
 
Join Date: Aug 2002
Posts: 851
Default

Congratulations. I assume you did NOT inform Minolta that the damage was user inflicted. If so, you have comitted fraud. You have just increased the cost of Minolta products for the rest of us.

Declan
amazingthailand is offline   Reply With Quote
Old Nov 23, 2004, 9:35 AM   #9
Junior Member
 
Join Date: Aug 2004
Posts: 21
Default

amazingthailand wrote:
Quote:
Congratulations. I assume you did NOT inform Minolta that the damage was user inflicted. If so, you have comitted fraud. You have just increased the cost of Minolta products for the rest of us.

Declan


LOL.. you are funny. I've committed fraud.. HAHAHA.. yeah ok.. The laws protect consumers and state that the manufacturer must prove that it was user inflicted.. I don't have to say boo to Minolta about it. So when do you think the Z3 will go up in price?

There were no parts replaced.. just cleaned and it now works.



tacoboost02 is offline   Reply With Quote
Old Nov 27, 2004, 3:17 AM   #10
Junior Member
 
Join Date: Aug 2004
Posts: 10
Default

The vertical LCD streaking of bright light is indeed normal and has been discussed elsewhere on this forum. It does not show up in photos, but does show up in video's you take with it. I personally don't think it is a big deal.

Furthermore, I agree that getting a dropped camera fixed under warrenty is indeed fraud, but as I am not a proper christian/muslim/bhuddist/whatever myself and in fact a little bit evil, I have to admit I would probably try it too when no damage is visible on the outside.. LOL.

freubelaar is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:21 PM.