Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old Nov 20, 2004, 1:40 AM   #1
Junior Member
 
Join Date: Nov 2004
Posts: 1
Default

I purchased my Z2 in the spring and have still not figured out how to get clear photos in low light situations. I cannot take any pictures in my house at nightand have them come out clearly. (I always use the flash.) I can't believe I spent this much money on a camera and I can't even take pictures of my kids in the house! The switch to digital has been very frustrating and disappointing to me. I'm ready to go back to a simple point & shoot film camera. I can't rely on my Z2 if I'm photographing indoors.

I've talked to a couple people where I purchased the camera and they keep telling me I'm not waiting for the camera to focus. I'll go along with that for maybe a few shots, but not as many problems as I have had. The camera usually won't even focus unless I'm right on top of the light source. I keep hoping that I have something setup wrong or there is something wrong with the camera. I've been reading with interest the other postings referring to ISO and shutter speed settings. Can someone help me out?

I take alot of pictures inside and feel like this camera was a bad choice. Are all digital cameras like this?
wasbj is offline   Reply With Quote
Sponsored Links
Old Nov 28, 2004, 5:44 PM   #2
Junior Member
 
Join Date: Nov 2004
Posts: 2
Default

I got the exact same problem. I've been testing different modes for indoor photos, using AUTO, P, ACTION and NIGHT modes and sometimes one of them gives great photos, some times none of them works.

... and now I've realised my problem. The problem was ME. I didn't wait for the camera to focus, I didn't knowI had to. This helped me a lot (now I don't have any focus problem). Press the shutter not to the end and wait the camera to focus. It will sound a beep indicating the focus lock. Then finish pressing the shutter to the end and that's a great picture. It was a silly misunderstandig for me.

Hope this is your problem too and then you would got a very simple way to correct it.
thiagocfm is offline   Reply With Quote
Old Nov 29, 2004, 2:03 PM   #3
Junior Member
 
Join Date: Nov 2004
Posts: 2
Default

Hej,wasbj.Am not happy u have problem with your newZ2,but sudenly I found out,that I AM NOT the only one with problems with focusing in lowlight situations.Have read many times manual, but they write there only,that this COULD happen.And this happens ALWAYS with my Z2,much irritaing and sad..I just read your post and tiagocfm answer,but think,its not a solution,not with my Z2,unfortunaly.. I always wait a bit to let the camera focus(by focuslock), and fire when I see this promissing white point in the right low corner of the screen.But in low light situations, this is always red,so picture is not sharp. Am much sad about this and u r the only one,who complains about the same!R our Z2 out of order,or is it just us? Have tried to figure it out by giving more light on the picture from external normal room lamp,but of course its stupid and not a solution. Shall I change my camera or get use to this?
My Z2 has also(sometimes)problems with autofocussing in good light situations,and they r not situations mentioned in manual (low contrast,sharp light source from bauground,out of focus range etc).Thats also sad,but happens occasionaly,so I can stand it.
I found this forum just today, so am not sure if u see my post,u wrote an week ago...But hope there will be someone, that coucld help us, or will just write, that camera should be checked and send back.
Hope there were no many gramar mistake in my english...
pawel
pawel is offline   Reply With Quote
Old Nov 29, 2004, 2:13 PM   #4
Junior Member
 
Join Date: Nov 2004
Posts: 2
Default

Hello,

If the focus lock was not your problem I really don't know how to solve it unless giving you some tips. I am not using AUTO mode - images are not sharp, focused and good everty time in low light conditions. Instead, I am using P mode and ISO100, and that's great.

I've read some other posts and find out some other people agree with me. Indoor pictures uses ISO200 with AUTO mode and using ISO50 or ISO100 with P mode gives lots betters results. I also like HARD SHARP and VIVID COLORS modes in indoor photos using P mode, and I always use flash.

Hope this helps!
thiagocfm is offline   Reply With Quote
Old Nov 29, 2004, 2:40 PM   #5
Junior Member
 
Join Date: Nov 2004
Posts: 2
Default

Hi,tiagocfm.. First of all, thanks a lot for your megaquick answer. I will follow your instructions, as a matter of fact have already proved your tips and they really help! The focuslock is still red, but it doesnt affect so much sharpness as i thought.

thanks a lot.
pawel
pawel is offline   Reply With Quote
Old Dec 4, 2004, 4:26 PM   #6
Junior Member
 
Join Date: Nov 2004
Posts: 27
Default

Since none of you indicate your location this may not be very helpful, depending on local cost.

I just completed an experiment in my hallway in very poor twilight conditions. With flash activated - no focus lock, but flash fired any way - results not good.

Then I set up my laser level to send a vertical line onto the hallway subject I was trying to shoot. Focus locked no problem - bingo ! take the picture (with flash of course.) Perfect result, and I even forgot to turn off the laser (for some reason it didn't show up in the picture anyway).

Now, if you live in Toronto (or possibly even other parts of Canada) Zellers has a small version of my level on sale for ten bucks this week. Aside from that they are not expensive here anyway.

If you decide to try this method, make sure the beam is vertical, as I understand that the focus device requires a vertical to lock on to - more than that, I do not understand, so please don't ask me why!

Hope this is helpful.
wordsmith is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:50 PM.