Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old May 16, 2005, 10:00 PM   #141
Member
 
Join Date: Feb 2005
Posts: 30
Default

This is one of the very first pictures I took in March with my A200 ...it is 'some building' in Seattle near the Convention Center...

Barb
Attached Images
 
sophiafatcat is offline   Reply With Quote
Old May 16, 2005, 11:51 PM   #142
Junior Member
 
Join Date: Feb 2005
Posts: 7
Default

Here is a Macro mode picture of some fungus and moss on a log with the sun... Vivid I think.

Tip: For best results in macro mode, set the 2s timer, then you don't get the jiggle when you press the shutter button.

BTW... for the most part I think this camera is great. A little slow on the shotturnaround for sports but other than that very versatile.

Chad
Attached Images
 
celsius is offline   Reply With Quote
Old May 19, 2005, 4:20 PM   #143
stk
Member
 
Join Date: Feb 2005
Posts: 76
Default

Hi All,

Sunset looking over lake Maggiore from Stresa, Northern Italy last week, clouds developing in the mountains. One of those very unusual business trips when I had time to shoot.

Contrast adjusted slightly and a little saturation added.

Cheers
Steve
PS The print on my wall is much punchier - colours jump out and detail still remains on the boat. Looks a bit flat here!
Attached Images
 
stk is offline   Reply With Quote
Old May 22, 2005, 9:06 AM   #144
Member
 
Join Date: Dec 2003
Posts: 55
Default

I recently set up my own website at http://www.katz1.com. Here is a link to a gallery of A200 photos from my recent trip to California http://www.katz1.com/howard%27s%20ga...nia/index.html.

I would welcome all feedback on the photos and the website.

Thanks,

Howard
howardka is offline   Reply With Quote
Old May 22, 2005, 1:44 PM   #145
stk
Member
 
Join Date: Feb 2005
Posts: 76
Default

Hi All,

Don't remember seeing any sports shots, so this is one I took of my daughter for her A level PE (sport) portfolio.

Swimming pool lighting is pretty poor so this is 400 ASA (Flash not possible), 1/60, F3.2, Extra fine. I think I used High speed mode in manual focus, but can't be sure (it was taken late February 2 days after I got the camera!)

Cheers
Steve
Attached Images
 
stk is offline   Reply With Quote
Old May 22, 2005, 8:50 PM   #146
Member
 
105sunset's Avatar
 
Join Date: Apr 2005
Posts: 31
Default

Caught this one right outside our window...couldn't believe the colors!

1/100sec, F3.2, ISO50, 33.9mm




Attached Images
 
105sunset is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:55 AM.