Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old Jan 11, 2005, 12:00 PM   #1
Junior Member
 
Join Date: Jun 2004
Posts: 15
Default

I loadedfirmware v1.02 last year, and two days ago the camera locked up so I removed a battery to reset it. It started up fine, but I couldn't set the date to January, in fact it only starts in March.

Has anyone else experienced this problem?

Is there a new firmware version to fix this?
Eagleye is offline   Reply With Quote
Sponsored Links
Old Jan 12, 2005, 5:00 AM   #2
Junior Member
 
Join Date: Nov 2004
Posts: 25
Default

Yes, but I think that only occurs in year 2004. Try to set up first year 2005. I think this is probably the date of firmware.

Byez
Abadon is offline   Reply With Quote
Old Jan 12, 2005, 7:41 AM   #3
Junior Member
 
Join Date: Jun 2004
Posts: 15
Default

Thanks Abandon, that did the trick! If you select 2005 first, it allows all the months to be selected.
Eagleye is offline   Reply With Quote
Old Jan 12, 2005, 11:54 AM   #4
Junior Member
 
Join Date: Nov 2004
Posts: 25
Default

I've had the same problem and my wife said me the solution :homey:

Byez
Abadon is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:25 AM.