Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old Dec 4, 2002, 4:59 AM   #11
Senior Member
 
Join Date: Jun 2002
Posts: 195
Default

KCan, Yup in the root directory so the files are with DCIM as shown in Minolta's instructions. My panic was I'd thought I'd messed up the original firmware - and today I'm starting a major shoot of all our transmitters and systems for my company's website. I saw that the upgraded firmware still hangs according to Minolta. (I'm still at V1.00)

My computer software is Windows 98 SE at home. Windows2000 at work. Should I try the process again in Windows 2000?
cald is offline   Reply With Quote
Old Dec 4, 2002, 5:08 AM   #12
Senior Member
 
Join Date: Jun 2002
Posts: 195
Default

P.S. All, I reported the problem to Minolta. I'll post their response.
cald is offline   Reply With Quote
Old Dec 4, 2002, 8:23 AM   #13
Senior Member
 
KCan's Avatar
 
Join Date: Jul 2002
Posts: 1,625
Default

Cald, I did all my upgrade with win98 SE, so it is not the problem.
If I remember right, only Mac users have to copy file from HD to CF, copying directely from CD to CF does not work.( the case of the D7 upgrade to 2.0 )
KCan is offline   Reply With Quote
Old Dec 4, 2002, 10:02 AM   #14
NHL
Senior Member
 
NHL's Avatar
 
Join Date: Jun 2002
Location: 39.18776, -77.311353333333
Posts: 11,547
Default

... Or you can send your camera to Ramsey, NJ. Minolta'll fixed it (ie update) for free!
NHL is offline   Reply With Quote
Old Dec 4, 2002, 11:43 AM   #15
Senior Member
 
Join Date: Jun 2002
Posts: 195
Default

NHL, I'd be afraid ) of sending it to N.J to get back someone else's 'repaired camera' (What I've heard)
cald is offline   Reply With Quote
Old Dec 4, 2002, 11:51 AM   #16
Member
 
Join Date: Oct 2002
Posts: 59
Default

cald

Had a very pleasant experience sending my camera back to Minolta for repair. Fast turn around and helpful person on the phone. Returned the same camera with everything I sent in with it. Shipped back 3 day UPS.
charlibob is offline   Reply With Quote
Old Dec 4, 2002, 5:34 PM   #17
Senior Member
 
Join Date: Jun 2002
Posts: 195
Default

Charlibob, thanks for reassurance. I might have to send it in after all the photos are done for the company website.
cald is offline   Reply With Quote
Old Dec 4, 2002, 5:36 PM   #18
Senior Member
 
Join Date: Jun 2002
Posts: 195
Default

I wonder if anyone else had a hang-up trying to upgrade the firmware?
cald is offline   Reply With Quote
Old Dec 4, 2002, 7:28 PM   #19
Senior Member
 
KCan's Avatar
 
Join Date: Jul 2002
Posts: 1,625
Default

Quote:
Originally Posted by cald
I wonder if anyone else had a hang-up trying to upgrade the firmware?
Yes, I remember a lot of this problem was reported at dpreview forum at the time the firmware was just released.
KCan is offline   Reply With Quote
Old Dec 4, 2002, 7:32 PM   #20
Senior Member
 
Join Date: Aug 2002
Posts: 851
Default

I have an original D7, and have done 2 firmware upgrades - no problems. Still ticking along happily (except for the autofocus).

My friend has a D7i and did one upgrade, also no problems. Of course, his 7i quit on him recently. Just refuses to power up!

Declan
amazingthailand is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:39 PM.