Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old Feb 7, 2005, 3:12 PM   #1
Junior Member
 
Join Date: Feb 2005
Posts: 3
Default

Can anyone tell me what I am doing wrong,when I try to download my pics and movie,I only get the pics. NO MOVIE REACHES MY LAPTOP.
seitag is offline   Reply With Quote
Sponsored Links
Old Feb 7, 2005, 4:30 PM   #2
Senior Member
 
KM_krazy's Avatar
 
Join Date: Dec 2004
Posts: 292
Default

seitag wrote:
Quote:
Can anyone tell me what I am doing wrong,when I try to download my pics and movie,I only get the pics. NO MOVIE REACHES MY LAPTOP.
How are you offloading all your pictures and videos? Through the camera, and the photo transfer wizard? Try opening up my computer, and if your card shows up as a removable disk, open that, and see if the video files are shown, if they are, just cut and past them into the folder where you want them. Thats how I always do it. . .
KM_krazy is offline   Reply With Quote
Old Feb 8, 2005, 4:13 PM   #3
Junior Member
 
Join Date: Feb 2005
Posts: 3
Default

:-)Thanks for putting me in the right direction,I tried it your way and the movies were on the screen. Cheers Trevor.
seitag is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:34 PM.